Jump to content

YM77

Members
  • Content count

    7
  • Joined

  • Last visited

  1. Hi there I am wondering if there is any updates on this issue? I have the same problem. What I have observed is the develop persona is mostly very good but batch is terrible. Why can't just run develop in batch? I don't care if it take 20 second to develop one in batch, comparing to manually develop all of them (which is almost impossible). That should be hard from a programming point of view right? I agree with @Darthvirc, though i am just a amateur.
  2. Thanks for @Joachim_L the SVG file. It worked. @DWright, I kinda figured it out, and it's a font issue. In word there is a "Normal text" function that allows you to use non-math text in equations. If that is enabled, affinity designer will just import fine, but the equation look less "math". Not sure what changed with that function. BTW i don't know why you saw Calibri. It was Cambria Math from my side in the PDF I uploaded.
  3. Hi I was trying to import a math equation from PDF, which I made with MS word (see attachment). And it ends up in all question marks. Did i messed up some setting? or it's a know problem form pdf/word? MM_Equa2.pdf
  4. I guess my problem with the "styles" are that, if I set a style (say "main text") on a block of text, and then stretching it. It become "main text +" and no longer governed by the "main text" style. I have to later select every text block and change them back to "main text" style. Maybe I missed something here...
  5. Greetings I am wondering if there is a way to keep font size when doing transforms (shrinking, stretching...). I am trying to keep the whole documents with the same font size, but need to resizing some of the groups frequently to arrange things. I know it may looks wired if some of the text don't resize as other components, but I can adjust them later, still better than I have to fix every text one by one. As in most cases, they looks fine actually. Thanks!
  6. Same here. Really hope it got patch soon. Tried to copy a entire artboard to a new document, does not solve the problem... and tried around with opening it in affinity photos, no luck again...
  7. Hi I recently have a heatmap that I wanted to edit in affinity designer. But when i inserted the image into affinity designer (drag and release), it loses its color dynamic range. Here is what it looks like in windows photo And in affinity designer: I suspect this is due to color management issues. Anyone has the same issue?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.