Jump to content

tpauly

Members
  • Posts

    3
  • Joined

  • Last visited

Recent Profile Visitors

233 profile views
  1. When opening files, I often get this error message: "The file includes features from a later version of Affinity." I'm running 1.7.3 on a 3.5 GHz Quad-Core Intel Core i5 iMac with 16 GB 2400 MHz DDR4 + MacOS 10.15.7
  2. Agreed. It really needs to be able to use the area outside of the canvas. I end up using Sketch to work on objects and then copy them back into Affinity.
  3. I agree with JokerMartini...i really need to be able to drag guidelines. I keep Autodesk Graphic open and spend a lot of my time copying/pasting. Alfred's Create Guide(s) Here > Horizontal/Vertical/Both is also an excellent idea.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.