Jump to content

Panlumix

Members
  • Content count

    36
  • Joined

  • Last visited

About Panlumix

  • Rank
    Member

Recent Profile Visitors

178 profile views
  1. Could anyone explain the use of the custom blur tool,and how to use this in a workflow.I have played around with it for a little while and can see that it does create a blur effect,however what effect do the input numbers effect the image in a specific way.Also can these inputs be saved and used in other editing another image.
  2. Thanks Mark for solving this small but annoying problem.
  3. HURRA!!! Problem fixed.
  4. Thank you Laurentia,for your input to my problem,and also to Mark for clearing up the same.I use another library program so I have the EXIF data there to reference from.So now I do not have to rely on AP for this info in the future.
  5. I am sorry Mark but this has not been fixed,and I have the latest 251 update.I agree with you on the EXIFTOOL,however this does need updating it is quite a few behind.Looking forward to having this problem resolved,although to some it might seem minor.
  6. Hi Walt,that is the problem I do not see it running in Task Manager on the beta version,although it still has the exif data embedded when I open the exif drop down menu.However it does not show the lens on the top line.
  7. Here are 2 clips one from the stable and on e from the beta,these are in resources.They both show the exifdata file,so why does the exiftool not open in the beta version?
  8. I still have had no response to my original post from Affinity,I have as you can see sent a copy of a photo for them to investigate.I thank you for looking into this for me,I will now try to find how to update the exiftool,I can see I have a version on my system. I find it rather strange nobody else has posted having the same problem.
  9. Hi Chris a typical RAW file.JAC_0271.NEF
  10. Hi Chris, This is a clip showing the problem,as you can see this would normally show the lens type.
  11. Whe n uploading a NEF RAW file the lens details are not displayed,instead there is a combination of letters and numbers and it says (unknown).
  12. Would love that I could change the default colors in the image layer in Windows,as it can be done in the Mac version.If I could change the colors as I make adjustments it would easier to identify them. I would also like to congratulate the team for the new 1.7 version as this loads twice as fast as the previous.Keep up the great work you are doing.
  13. Thank you all for your replies,the problem does not now appear after calibrating my monitors.It was at the closing of James Ritson's video that inspired me to investigate the possibility of some creative applications for this method. I do have one further question,when deciding to have some photos printed by a professional studio should I ask them for their printer profile/paper profile so I am able to soft proof them in Affinity before I send the for printing?
  14. I do realise this,my question why is this happening?
  15. I am sure there are many people out there more technical minded to answer my question.I have not calibrated my monitor (I know I should) however I am thinking of purchasing a A3 color printer.After I watched one of James Ritson videos I decided to try the soft proofing method.Under the list of proofing methods I found my monitor listed in 2 different positions (see snip) and as you can see from the photo snip the sun is out of Gamut.My question being is the fact the sun is out of Gamut due to the fact my monitor is not calibrated as this does not occur with the sRGB only in the linear config.Or am I totally misunderstanding the various soft proofing profiles?
×