Jump to content

GrahamMYC

Members
  • Content count

    164
  • Joined

  • Last visited

Posts posted by GrahamMYC


  1. Dan C

    As this is a new machine resetting presented no problems. However, I did not select "reset object styles" as this would mean a lot of work if the styles were lost. I should point out that Designer is behaving in an identical manner

    Still no result. 
    I have used a workaround so that I do not need to export styles at the moment, but it would be good to get to the bottom of the problem.

    Thanks for your patience


     


  2. I wish to export some styles from Affinity Photo or Designer to transfer them elsewhere.

    When I select a styles category and select "export styles category", nothing seems to happen. If it is exported I do not know where.

    I am using Affinity Photo 1.7.3.481 on Windows 10 pro 64 bit

    Also

    Styles that I have imported into the PC will not import from iCloud into the iPad (Ipad Pro). 

    Advice plse


  3. For example, when trying to  import macros onto AP Ipad, I found that the only way was to copy the file to the icloud. Evene copying to the iPad files app did not work. Also, I cannot open files from or save files to an external drive. (This was, of course only a possibility with IOS13).

    Other apps that I have (e.g. Luma Fusion which is one of my replacements for Serif MoviePlus) has been able to access remote drives even before IOS 13, and can now access connected external drives.  So we know it is possible. 


  4. On 6/5/2019 at 8:32 PM, hanshab said:

    Hello James.  I still refer to the old set of tutorials now and then.  Lately I needed to look at the LUT tutorial.  Are they still available ? There is a  lot of good information there.

    I managed to keep this link for the old tutorials. It still works, but has not been updated recently, so some of the resource links fail. However the old Affinity tutorials seem to have survived so far

    http://www.miguelboto.com/affinity/


  5. My main computer is a Windows 10nmachine attached  to which I have a synology network attached storage.

    My main processing and document storage including backup is handled by the above.

    I also use an iPad Pro which is wonderful for when off site. Transferring files, especially large .afphoto type files is a tedious business. My current solution is to go via a small amount of ipad cloud and use the windows  icloud app.

    But I also use Luma Fusion as a video editor on my iPad. That can open files from and save files to the windows/synology system over wifi. It is much cleaner and quicker. Could the same be done for Affinity Products?
    I understand the audioshare iPad app has a similar capability

    Regards

    Graham Rabbitts

     


  6. Booklet printing was going badly wrong until I realised that booklets only work if the total page number is a multiple of 4. It may be obvious to you professionals, but for us amateurs it may not be obvious. Can I suggest you either (a) add blank pages to make the document page count a multiple of 4 or (b) issue a warning message when people try to print a booklet that is NOT a multiple of 4 pages


  7. Basically it went like this

    1: Placed image in the document

    2: Selected edit in Photo

    3: Added text boxes and arrows

    4: I may have cropped the image a bit - not sure of this.

    5: hit save

    6: Could not work out how to go back to APub

    7: Closed file

    8: restarted  APub,, opened file and found the edited image was OK

    Hope this helps!

    Graham


  8. A thought.

    When constructing the faulty document, I switched one image into photo to add the captions and arrows. The procedure for doing this is not completely clear, and I wonder if this is where the fault lay?
    (I have to say, however, that I carried out the same exercise in the workaround, and it completed without problems)
    I hope this does not confuse the issue, but thought it may be elpful to let you know the process I adopted.

    Regards

     


  9. Would love to help. I cannot find %AppData%\Roaming\Affinity\Publisher\1.0 (Beta)\CrashReports\reports. I have looked in C: Users\Graham, and searched the C drive

    Any advice welcome!

    33 minutes ago, Jon P said:

    Hi Graham,

    Interesting, I can't reproduce that crash with your file here.

    Can you do a couple of things for me, navigate to %AppData%\Roaming\Affinity\Publisher\1.0 (Beta)\CrashReports\reports and attach the most recent .dmp files in this folder.

    Can you also, with the document open, go do Document > Resource Manager, embed the resources and then re attach the file? I wonder if the crash is related to the linked images on page 3 that I don't have access to.

    Thanks

     

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.