Jump to content

Valentín Benavente

Members
  • Content count

    73
  • Joined

  • Last visited

About Valentín Benavente

  • Rank
    Member
  • Birthday 07/23/1978

Contact Methods

  • Website URL
    http://www.valentinbenavente.com

Profile Information

  • Gender
    Male
  • Location
    Xixón, Asturies
  1. Valentín Benavente

    Designer: Expand stroke is completely broken

    Thanks, MEB; Point is: Why doesn't 'clicking on the group and applying expand stroke' work? I think it is the more intuitive way. (Although your solution is far more logical than mine, I admit )
  2. Valentín Benavente

    Designer: Expand stroke is completely broken

    One more issue regarding 'expand stroke': I wrote a text, converted to curves; then added a 1p. stroke. Then applied 'expand stroke'. Result: none... until I double-clicked on each letter individually and applied 'expand stroke', and then it worked. Not a huge issue, but I spent some working time until I found the workaround.
  3. Valentín Benavente

    Preferences Crash AFFINITY PHOTO

    This is a known issue with the last update. You can workaraund it by keeping Ctrl pressed while launching AP, and click on the 'clear user defaults' line. You can leave the others unchecked. Hope that helps, it worked for me. Regards; Val
  4. Valentín Benavente

    update 1.6.6 goes down when entering preferences

    Maybe it is a clue for the issue: I experienced the same crashing problem and also I have installed the nik collection.
  5. Valentín Benavente

    Affinity Photo and Designer 1.6 have launched!

    Same OSX Sierra bug here on Photo. It crashes when opening the preferences.
  6. Valentín Benavente

    text in a circle

    Solved, thanks!
  7. Hi; I've found an unexpected behaviour (unexpected for me, of course) when adding a text to a circle shape. I was trying to write the text all around the circle by outside, but instead when I've written half the text, it jumps down and to the inner part of the circle (see attached image). Is there any way to prevent this, a workaround, or I'm doing sthing wrong? Thanks in advance; Val
  8. Valentín Benavente

    Photo metadata in Photo persona?

    Yiha! Thanks, MBd.
  9. I mean, Is it possible to see the Aperture, ISO and Exposure data of a given photo without having to go into Develop Persona? When shooting in RAW it is not a problem since the photo is obviously opened directly in Develop Persona, but in JPG I must go to Develop Persona to see the info and back to Photo persona to perform adjustments I want. Thanks; Val
  10. Hi; More a question than a request, let me know what you think. Currently, if I apply an adjustment over an image, when I close its window the adjustment keeps selected, forcing to manually select the original layer in order to perform other tasks. For example: let's play with the levels... ok, it's good. Now let's apply some focus... mmmh ¿why is it not working? Oh, the layer is unselected. Now let's apply some intensity... but I'm seeing some noise; as the noise filter doesn't work well yet, let's go to develop persona. ¿What? ¿An error message? Oh, it's the layer becaming unselected again. I'ts a bit annoying... ¿Should be more logical to keep the layer you came from selected after applying an adjustment? What do you think? Val
  11. Valentín Benavente

    spanish localization issue

    Hi; Spanish translation issue: The second option in the filters menu is called 'afilar'; inside it, there's an option called 'máscara de desenfoque' that should be called the opposite: 'máscara de enfoque'. In fact, I was crazy looking for the 'enfoque' filter until I found it buried into an 'afilar' section (don't know why to call this menu that way) and mispelled as 'desenfoque'. Regards; Val
  12. Valentín Benavente

    noise reduction not working

    That helped very much. Thanks!
  13. Hi; I'm having trouble with the develop persona. All the options work correctly except the noise reduction one; I'm able to use it, make the changes properly to the image, but when I hit the develop button those changes are lost. It only happens with noise reduction, any other setting I use works fine and remains after develop. Did anyone encounter something similar? Thanks; Val
  14. Valentín Benavente

    Unable to make multiple selections

    Shit... I knew it was a stupid thing... It seems I'm still used to other apps. Many thanks. V.
  15. Hi; I've noticed that I cannot make multiple selections. I mean, I use the marquee tool to select an area, then press Shift and use the marquee tool in a different area. The first selection area dissappears. This happens with any selection tool, including magic wand. Missing something? Thanks; Val
×