Jump to content

Recommended Posts

OS x 10.13.6, AFPUB 1.7.3

This just started happening about a week or so ago. I have a file folder with all the pictures I'm using in the document. They are embedded. Now, when I go to replace a picture with another, AFPUB opens the correct folder but shows that the folder is empty (it's not really empty). You then have to click that folder in the dialogue (normally not necessary) and then you get the list of files in that folder. I have never seen that happen with any other software or when just using the OS software (Finder). I have only seen that problem with AFPUB and only when replacing a picture and only in the past week or so. Just wondering if that might be AFPUB or something in OS X (haven't changed OS X version in the past 2 years).

Share this post


Link to post
Share on other sites

OK - please see enclosed screen video showing how to get that frozen cursor. Just move the cursor back and forth over the vertical line (any internal window's/panel's edge) until the cursor freezes. This can happen unexpectedly just working on the document - but I found out how to force the issue.

Share this post


Link to post
Share on other sites

I think you meant to place your video in your other thread:

I have just tried what you demonstrate, and I can confirm the same behavior in that circumstance. I am on macOS 10.14.6 and Publisher 1.7.3.

Share this post


Link to post
Share on other sites

Sorry.

Thank you for reporting a problem using 1.7.x . It appears that a member of the Affinity QA team didn't get round to fully investigating this specific report posted in the bugs forums. We are very sorry for this oversight. Yours is one of a number of reports that I am posting this apology to, using an automated script.

Now we have released 1.8.3 on all platforms containing many hundreds of bug fixes, and we hope your problem has already been fully addressed. If you still have this problem in the 1.8.3 release build, then the QA team would really appreciate you reporting again it in the relevant Bugs forum.

Each of those links above contains instructions how best to report a bug to us. If that is what you already did in this thread just copy paste your original report into a new thread. We appreciate all the information that you have including sample files and screen shots to help us replicate your problem.

This thread has now been locked as the QA team are not following the threads to which this automatic reply is made, which is why we would appreciate a new bug report if you are still have this problem in the current 1.8.3 release build.


Patrick Connor
Serif Europe Ltd

Latest releases on each platform 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.