Jump to content
idbill

Memory leak? Affinity Photo & Adjustment levels

Recommended Posts

I process a number of photos from a camera for an online store.

Generally I drag 10-15 files onto the icon to be opened by Photos

Then each photo goes thru 4-5 steps:

1) Crop to custom size

2) Adjust White Balance (optional)

3) Adjust Levels

4) Save (as flattened)

5) close file

After 5-6 of these, the Histogram (in the Levels window) starts updating slower and slower. (8-10 sec)

Note: Just found out that if I click on another file/image in Photos WHILE the Adjustment Levels window is active the delay disappears... until I work on the next photo.

Edited by idbill
vague subject head

Share this post


Link to post
Share on other sites

Just to clarify: You're referring to the application as "Photos" which (I think) usually refers to a separate Mac application. Since you're posting here do you really mean "Photo", the Affinity application?

What OS do you use?


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Hi,

I'm pulling images from an SD Card (camera), that are jpegs and range from 2 to 6 meg each.

I do not use Apple Photos in my workflow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×