Jump to content
Josefka

page margins are not showed

Recommended Posts

Hi Josefka,

it does work with the vast majority of users (I am just guessing as I haven't heard of this issue before). Could you share a file that demonstrates the issue (a newly created one as the old ones - according to you - do not show the issue)? Perhaps it is just a setting gone wrong...

 

Share this post


Link to post
Share on other sites

Hi Josefka,

There definitely looks to be something strange, as there isn't any separation between the document and pasteboard area. Can you go to Edit > Preferences > User Interface and make sure the Background Grey Level is set to the left most notch on the slider. Does that then reveal the page boundaries? Once that is done go to Document Setup and ensure you have margins set and you should then see them. I've attached a screenshot of what I see with my settings.

If neither of these are working then you may have to reinstall/update your graphics drivers. What are your hardware specifications?

Document Setup.jpg

Share this post


Link to post
Share on other sites
On 9/8/2019 at 7:03 PM, VolkerMB said:

Hi Josefka,

it does work with the vast majority of users (I am just guessing as I haven't heard of this issue before). Could you share a file that demonstrates the issue (a newly created one as the old ones - according to you - do not show the issue)? Perhaps it is just a setting gone wrong...

 

Thank you. Here are the two files. The settings were the same, when they were saved. Menü > Ansicht > Seitenränder einblenden

Unbenannt_new.afdesign

unbenannt_old.afdesign

Share this post


Link to post
Share on other sites
2 minutes ago, Josefka said:

Thank you. Here are the two files. The settings were the same, when they were saved. Menü > Ansicht > Seitenränder einblenden

Unbenannt_new.afdesign

unbenannt_old.afdesign

The new file has Margins disabled with a 0mm value in Document setup, where as the old file has Margins enabled with a 5mm or so value.

If a document doesn't have Margins enabled or specificed then View > Show Margins will not show any margins.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.