Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

HSL nodes merging - bug?


Recommended Posts

I’m not sure if this is a bug or not but I thought it best to mention and hopefully get some feedback;

 

When I was using the hsl nodes I noticed that they tend to merge and change the colour preset to black. This usually happens when the line between nodes is moved back and forth or jiggled. I’ve tried but cannot seem to undo this change, the only option to undo this is to press “reset” which resets all colour presets back to the default settings. (It seems possible to undo via a 2 finger tap but it’s not a perfect solution unfortunately)

 

Again this might just be me being dumb since I could not see anyone else mention this :P

i’m using an iPad Air 3, with iOS 12.4

 

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.