Jump to content
Aleksandar Kovač

Vanishing "Search" input in Help menu

Recommended Posts

I cannot tell exactly how or when, but Search input vanishes from Help menu in Affinity Publisher 1.7.2:

962666937_VanishingsearchhelpAP1.7.2.png.7015e627ec3c965b2b28c2994401f6b3.png

After restarting Publisher it is back there...

2079384205_VanishingsearchhelpAP1.7.2ishere.png.8625563549031e1e15ddac0a329f78ad.png

Another fishy/indicative detail to notice is that the question mark for help shortcut is using different font when search input is gone.

Or this... search input is here, but shortcut is not in the menu...

740980781_VanishinghelpshortcutAP1.7.2.png.b2d93ab4b4d83656fb3968d4fbe8c6b9.png

It might matter or not but I have noticed it vanishing when working with a document that uses table of contents. I cannot claim that there is a clear corellation.

Publisher was reset fully a couple of days ago.

Anyone else experiencing the same?

 


Alex

iMac (27-inch, Late 2009), macOS High Sierra, ATI Radeon HD 4850

Share this post


Link to post
Share on other sites

Yes. At this instance, only Designer (v1.7.3) was missing the box. Restarted it, opened the same file, and the box was back.

(apps opened at the time & checked: Finder, Firefox, Affinity Photo, MacDown)


Alex

iMac (27-inch, Late 2009), macOS High Sierra, ATI Radeon HD 4850

Share this post


Link to post
Share on other sites

I saw it just a couple days ago in Publisher beta 1.8.0.499. I thought to report it, but when I restarted Publisher, the search box was back. Thus far I can't figure out what steps to get it in this state. I have the vague idea it is related to changing to or from full screen mode, but I can't replicate it when I try to play with it. My theory is that the search bar is cut off on display because of an incomplete change in the state of full screen mode. I have seen issues with the hidden menu not appearing as it should with the full screen mode of other apps as well.

Share this post


Link to post
Share on other sites
6 minutes ago, Aleksandar Kovač said:

Here, fullscreen mode was in the game, too!

It appears you were not in fullscreen mode at the time you made the screenshot. Maybe you had just come out?

Also, do you use the monochrome icons? I ask because it appears the various controls are grayed out. Even the window controls (close window, minimize, fullscreen) are grayed out. Do you remember having some kind of modal window open at the time?

Share this post


Link to post
Share on other sites

1. Yes, just out of fullscreen for the screenshot. Not sure whether input box was missing during fullscreen (it is possible). On the other hand, I am sure that the input box was there before in the session and that it went missing during the session, and that window was fullscreen and windowed at various times during that session.

2. I use monochrome icons (set in Designer prefs) and Graphite appearance (set in system prefs/General). This is why, when window is selected, window controls appear grayed out.


Alex

iMac (27-inch, Late 2009), macOS High Sierra, ATI Radeon HD 4850

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.