Jump to content
Sign in to follow this  
Manofjesus

AP beta or release - not installing with RAM disc as TEMP

Recommended Posts

Found annoying bug. As RAM becomes more and more affordable - it is good to use it for different purposes, not just for "let it be bigger, cheaper and faster" :)

So i successfully using ImDisk for that purposes for awhile. ImDisk has ability to change or redirect system variables TMP and TEMP to the RAM drive.

The Windows 10 defaults for variables TMP and TEMP:

%USERPROFILE%\AppData\Local\Temp

%SystemRoot%\TEMP

After creating RAM disc i can change it to - R:\Temp, where "R" - drive letter for RAM disc. ImDisk make this setting very handy to use. I install with such MOD a lot of software without any issues. But when i try to install AffinityPhoto beta or release version - it just stops without any clarifications. Until i switch back to Windows defaults, then installation process goes as intended.


Win10 x64 1907, 16G RAM, Core i7 + Wacom Cintiq 12WX Interactive Pen Display
Win10 - Affinity Photo 1.6.5.123 + beta 1.7.0.209, Adobe Photosop CS6, Corel Draw X7, ArtCAM 2015 R2
iOS 11.2.1, iPad Pro 10.5, 64GB + Apple Pencil
iOS 11.2.1 - Procreate 4.1.0, Affinity Photo beta 1.6.7.74 RC1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×