Jump to content
redlik

Global colour always 100% tint

Recommended Posts

Not sure if it's a a bug or a feature but when you use global colour from your swatches and switch to Colour tab to use lighter tint of the colour the slider snaps back to 100%.

 

global-colour.gif

Share this post


Link to post
Share on other sites

What happens if you click the "Edit Global Colour" button? Or is it just that you want this one instance changed? If just the one instance assign a new non-global colour to that item and edit it.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.9.2 | Affinity Photo 1.9.2 | Affinity Publisher 1.9.2 | Beta versions as they appear.

Share this post


Link to post
Share on other sites

When I click on Edit... I just edit the global colour, which you don't want because that's already set as a global swatch colour you want to use.

It works fine in Designer so me thinks it's a bug. 

Share this post


Link to post
Share on other sites

Do you get this occurrence with every object, global color and/or document?  (I don't get this issue here on mac)

In my browser your movie looks as if the selected frame does NOT have the global brown assigned but black. Might a corrupted selection be a reason for the issue?
If you like upload this page with text frame and your global colors palette to let me see what it does to me.


macOS 10.14.6, Macbook Pro Retina 15" + Eizo 27" // Affinity preferred in Separated Mode + Merged Windows

Share this post


Link to post
Share on other sites

I've re-opened the file, applied the colour again and it started working as expected so must have been some sort of glitch 

Happy days!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.