Jump to content
skiphunt

Crashing when using Line Spacing

Recommended Posts

I'm consistently getting crashes when using the text line spacing in Photo. If I select one line then switch to spacing, eventually it works without crashing. It actually just crashes out of the session without saving the changes. It doesn't crash the whole app.

iPad Pro 10.5 Photo 1.7.1 iOS 12.3.1

Share this post


Link to post
Share on other sites

Hey skiphunt,

It seems to be working alright for me. Does this happen on a blank document or does it seem specific to a particular one? Would you mind doing a quick screen recording as it might give me a big clue as to how to reproduce it. Thanks! 

Share this post


Link to post
Share on other sites
7 hours ago, Chris B said:

Hey skiphunt,

It seems to be working alright for me. Does this happen on a blank document or does it seem specific to a particular one? Would you mind doing a quick screen recording as it might give me a big clue as to how to reproduce it. Thanks! 

can't do "quick screen recording" at the moment...

I just tried again on a fresh image with fresh text and could not reproduce the crash. When I was having the problem a few days ago, I had some text that I was adding to several photos one-by-one. So, I copied the text layer, then pasted into the next photo to adjust font size, position, and line spacing. It crashed several times working with this original pasted text box.

Although, I just tried again on a fresh image, dummy text, formatted text, then copy/pasted that text box layer onto a new photo and then adjusted line spacing. It did not crash. 

Then went back to one of my original images with text and tried to adjust the line spacing... and it DID crash out. I opened it again and tried, but it worked fine the second time. 

I'll attach the Photo doc

lisbonNEWlowres.afphoto

Share this post


Link to post
Share on other sites
4 hours ago, Chris B said:

Hey skiphunt,

Thanks for the file. I managed to crash it when I selected all the text and went into Spacing. I can pass this to the developers for you :) 

It crashed like when adjusting line spacing on most of the other 8 images that I also cut/pasted that text block onto. So, it’s not likely a corrupt image. 

I was thinking maybe corrupt font, but if it crashed for you too, that rules that out. 

It was ONLY when adjusting line spacing every time. All other text edits worked fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.