Jump to content
MickRose

Copying images from clipboard

Recommended Posts

If I set up a document to be "Prefer linked", then pasting multiple saved images from the clipboard can cause issues. I sometimes (not always) get a message saying the link has changed. Images pasted from the clipboard should really be always embedded I think. At the moment, when the image is pasted it seems to be establishing a link between the clipboard and the image and its not happy when that clipboard source is changed. I know the linking and embedding feature is a work in progress so hopefully this can be improved.


Windows 7 Pro, I5 3.3G PC 16G RAM

Share this post


Link to post
Share on other sites

Hi @MickRose,

Sorry for the late reply, from what I can see we do always embed if pasted from the clipboard, does the resource manager show a link to the clipboard after you paste?

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

I've saved some google images (right click, copy) and this is what I get. I have just repeated the process and all the images were embedded so it seems to be in intermittent problem.

image.png.ddbc64f30714e2c15c2c9832d543a861.png


Windows 7 Pro, I5 3.3G PC 16G RAM

Share this post


Link to post
Share on other sites

I'm interested in what makes it intermittent, from what I can see so far they always come in as embedded tiffs from the clipboard. Do you have a clipboard manager or anything similar?


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.