Jump to content
Sign in to follow this  
Lieven

Assets panel

Recommended Posts

When dragging an asset into a publication, most of the time the asset is placed in the document.

Sometimes the asset isn't placed. I don't know why and i can not predict this unwanted behavior.

Share this post


Link to post
Share on other sites

Is it consistent? That is, if you try multiple times with the same asset, does it always work or always fail? If you have one that consistently fails, can you export a .afassets file and attach it so we can look at it?

Are you dragging the assets to any particular place on the page?

Can you provide a screen recording of a time when it fails?

 


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

The behavior is unpredictable. Most of the times it works as aspected, then suddenly it does't. When you stay on the tab assets it stops working until you switch to another tab, f.i. pages, then switch back to the tab assets and the behavior is again as aspected...

I'm dragging the assets on the page, you see the "drag" icon. Also when it does't work as expected you see the "drag" icon.

If it's not working as it should, it does't matter witch asset you drag, it wil not appear on the page.

Share this post


Link to post
Share on other sites

Do you have the assets panel in a non default location? Seems to constantly drag to me, a short video demonstrating the issue might help us figure out what causes it when it fails


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Jon,

What I want to say is: when you drag an asset to the document, you immediatly drag the asset on the documement but the selection borders of the asset are not visible in the document. Once the asset is on the document you have to release the mouse button, select it again an then you see the selection borders. The assets panel is in the default position.

Share this post


Link to post
Share on other sites

So after a bit of playing I can reproduce this with quite a niche recipe, by dragging an asset and releasing it on the edge of the assets tab, it gets "stuck" to the cursor and then is broken for any subsequent drags.

I've logged this, also I've attached the video if you want to see if it's similar to what you saw.


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

not quiet similar. But you can see what i mean in the video. When you drag the asset into the document, it has no selection border with handles (see video sec 6 to 8) until you release the mouse button. Sometimes it can be helpfull to see this border immediatly when you drag the asset into the document....

Thx for your efforts...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×