Jump to content
telemax

Curves with Fill Layer (Bug or limitation?)

Recommended Posts

Hey telemax,

I wouldn't say it's a rendering issue per se because you can enable 'Use precise clipping' from Preferences > Performance to get a more accurate representation of what you will actually end up with when you print or export. 

I think the reason this isn't on by default is that it's a bit more costly in performance terms if it's enabled. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×