Jump to content

Recommended Posts

Apparently the latest version of affinity has some wacom tablet issues. 

When approaching a handle to modify size, for example...the program does not recognize that I'm over the handle. So, I find myself moving things around or making random copies of layers instead of adjusting size. It's very annoying. It does not happen when I use the trackpad tho. So, i'm a little bit frustrated...

My wacom tablet is the Bamboo pen and touch. I do have the latest drivers and I'm running Affinity designer 1.7 on a High Sierra (v10.13.6).

error.gif

Share this post


Link to post
Share on other sites

I've made some improvements for tablets and iOS pen.  These will come out very soon - either on the day we release Publisher, or sooner as a 1.7.1 release.


SerifLabs team - Affinity Developer
  • Software engineer  -  Photographer  -  Guitarist  -  Philosopher
  • iMac 27" Retina 5K (Late 2015), 4.0GHz i7, AMD Radeon R9 M395
  • MacBook (Early 2015), 1.3GHz Core M, Intel HD 5300
  • iPad Pro 10.5", 256GB

Share this post


Link to post
Share on other sites
1 minute ago, Ben said:

I've made some improvements for tablets and iOS pen.  These will come out very soon - either on the day we release Publisher, or sooner as a 1.7.1 release.

Ok, so trackpad it is...! thanks ben!

Share this post


Link to post
Share on other sites

You should still be able to use a stylus - you just need to aim outside of the rectangle, and on the handles.  A bit fiddly, I know, but the functionality is still there.

 

The new fixes will address hit testing radii for those handles.


SerifLabs team - Affinity Developer
  • Software engineer  -  Photographer  -  Guitarist  -  Philosopher
  • iMac 27" Retina 5K (Late 2015), 4.0GHz i7, AMD Radeon R9 M395
  • MacBook (Early 2015), 1.3GHz Core M, Intel HD 5300
  • iPad Pro 10.5", 256GB

Share this post


Link to post
Share on other sites

FYI, I have the Wacom Intuos Pen Touch model and having similar issues. When using the selection brush, it doesn't recognize the option key to remove & just keep adding. Also, the stamp tool, I cannot get it to hold the reference select tool when holding the option, it pops for second then disappears. Will eagerly await the update.

Thanks! 


Lisa Rose

Atlanta, GA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.