Jump to content
Sign in to follow this  
mediamaffia

Typing "(c)" in publisher beta-1.7.0.312 caused program shut down

Recommended Posts

Publisher beta-1.7.0.312  is installed

I was just starting a new A4 print document and selected teh Artistic Text tool.
Feeling lazy I typed (c) for a copyright symbol like in PagePlus and the program just completely shut down.

The font size was tiny to start as I just clicked on the page before typing, I did not "drag resize" the artistic text font to make it bigger.
Happened 3 times and then I tried to click and drag the Artistic Text font to be bigger and it didn't crash then.

Have tried a search for this issue but nothing came up.

Share this post


Link to post
Share on other sites

Hi @mediamaffia,

This was an issue in the build you are using but should be fixed in the most recent beta update if you want to install it from this forum.

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×