Jump to content
MrRaf

Selection/Resize boxes being printed on documents? Beta 1.7.0.305

Recommended Posts

Posted (edited)

Hello all, I've been using Affinity Design for about a year or two now and lately I've been playing around with various Publisher betas. Most things within the program work well for the most part, but when it comes to printing, I start to have issues. 

 

I'm not certain that this is a bug, or if there is a way to fix this. So I figured I'd start here in the bug section, if that is okay. 

2019-05-07_21-40-06_cens.png.e121d219969457fddb901db52a26e41b.png

 

All of images in this decal design are separate images, with the exception of the green and tan kitchen counter top at the bottom, which is a linked document. The problem I'm having shaded boxes appear around all the individual images on the printout. None of this stuff appears in the document on screen; it looks clean and clear.

My layers don't indicate an issue, to my knowledge.

2019-05-07_21-42-28.png.4335b312166599d86420304437c831c2.png

The entire document is to have a gradient sky background, but it only appears within the selection boxes around each individual layered image, meanwhile the rest of the background is a solid blue, causing the ugly shaded boxes, as seen down below.

20190507_212847_cens.thumb.jpg.7b4c98256de9f131064b9c94e24ad1fd.jpg

 

I saw that the exact same issue was posted here, back in October. But there was no clear remedy, or at least nothing that helped me. 

Even exporting it as a PDF and printing said PDF didn't change anything. It just isn't making sense that this would keep happening, when no such occurrences are changing on-screen. Initially my printer ink was low, so I swapped in new cartridges, since it needed to be done anyway. Still no changes. I even did a head cleaning on the printer, and still nothing. I'm pretty stumped, by this to say the least. 

Edited by MrRaf

Share this post


Link to post
Share on other sites

Hi MrRaf,

Would you be able to attach the afpub document and PDF you are using to print, along with the print settings you are using, and also any PDF export settings you are using.

Without any files we cannot properly investigate the issue.
Thanks!

Share this post


Link to post
Share on other sites

Hi MrRaf,

Thanks for the files. I've spent some time looking into this issue and it appears to be a common issue when the printer does the colour conversion - it can often mess with the transparency. If your printer driver offers any form of colour correction such as Intelligent Colour etc then first try disabling this. 

If that doesn't work you can use the 'Rasterise Entire Page'  option on the Printer dialog's Rasterisation section, or alternatively rasterise your page before sending it to the printer. It does seem to be a common problem in other applications as well:

https://graphicdesign.stackexchange.com/questions/64504/pdf-from-indesign-looks-correct-but-prints-bounding-boxes-around-effects-and-tra

https://helpx.adobe.com/creative-suite/kb/white-box-or-color-wash.html

https://forums.adobe.com/thread/2401513

Share this post


Link to post
Share on other sites
Posted (edited)

Hey Sean P,

Forgive my delayed response, but doing a "Rasterise Entire Page" seemed to do the trick, unless it was the update that did it. Either way, this was very helpful. Thank you. 

Edited by MrRaf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.