Jump to content
Sign in to follow this  
Sofie_S

Table bug

Recommended Posts

Hi! I created a template with a table today and had issues. The bottom row would expand each time I did something in one of the cells. After restarting the document I figured that this bug starts as soon as I pasted something into the table - actually I think it's the Euro sign that causes the problem, but not 100 sure. After that each action results in a weird expansion  of the lowest row and shifting of text into other cells.

Also: I saved this document as a copy from the original. As you can see, the master page doesn't show in the master tab anymore, just as a layer. So I can't edit the master in this copy. I can't even delete it.

Thanks for fixing this! Ya'll rock!

R_Dienstleistung_Template.afpub

Share this post


Link to post
Share on other sites

To get your Master Page working again you might try the following:

In the Page 1 Layers menu RIGHT click on the Master layer and change “Edit Frame Content” to “Edit Linked”.

Click on the layer "Text & Logo", and CUT it out of the layers menu.

Now move from Page 1 to the Master Pages page (double click the Master Pages page to bring it forward) and PASTE "Text & Logo" to the Master Page Layer.

Do the same thing for Linen.

Do this one more time with R2019.

See what happens …

 


rusty - Macintosh macOS Mojave 10.14.4

Share this post


Link to post
Share on other sites

Hi @Sofie_S,

Are you still having issues with this file in the latest beta?

I've performed some actions on the table and it seems to be alright in the latest beta


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×