Jump to content

Recommended Posts

Delete and backspace do not work when editing text on a curve. You have to drag select the area you want to edit and delete it or replace it with the correction.

Share this post


Link to post
Share on other sites
7 minutes ago, Worthy Image said:

Delete and backspace do not work when editing text on a curve. You have to drag select the area you want to edit and delete it or replace it with the correction.

The MacBook I'm using at this moment does not have a Backspace key but, in both Designer and Publisher, the Delete key works fine with "artistic text" on a curve.

I'm using MacOS 10.13.6, Designer ß 1.7.0.4, and Publisher ß 1.7.0.249.


Using macOS 10.13.6,    Publisher 1.7.1.408,    and Publisher Beta 1.7.2.420.

Share this post


Link to post
Share on other sites
4 minutes ago, mac_heibu said:

@cubesquareredux: You have no „Backspace" key, but you may use fn+backspace instead. This emulates the key. :)

I have the extended keyboard, there are two delete keys. The delete key under the fn key is the "backspace" key I was referring to. However, the main point is that trying to delete added a blank space rather than deleting the last character typed.

Share this post


Link to post
Share on other sites
20 minutes ago, mac_heibu said:

I know, @Worthy Image!. My reply refers to cubesqareredux. :)

But did you try to restart Publisher and try this in a newly created document?

Thank you for your help. It was a new install of the most recent beta and a newly created document. I will restart my Mac and try again. It’s not an urgent matter, I just wanted to let the Affinity Publisher team beware of the issue. 

Share this post


Link to post
Share on other sites
1 hour ago, Worthy Image said:

However, the main point is that trying to delete added a blank space rather than deleting the last character typed.

Yes, I see that now in your video clip, thanks – but, as I said, I don't have the same problem in either Publisher or Designer.


Using macOS 10.13.6,    Publisher 1.7.1.408,    and Publisher Beta 1.7.2.420.

Share this post


Link to post
Share on other sites
3 hours ago, mac_heibu said:

Yes, just try it. I can’t reproduce the issue with both (extended and small) keyboard on my iMacs.

 

2 hours ago, cubesquareredux said:

Yes, I see that now in your video clip, thanks – but, as I said, I don't have the same problem in either Publisher or Designer.

Restarting the iMac has solved the problem. I can't reproduce the issue. Thanks again.

Share this post


Link to post
Share on other sites
1 hour ago, Worthy Image said:

Restarting the iMac has solved the problem.

Glad to hear it.

The OS is so complicated these days that perhaps no explanation will be forthcoming!


Using macOS 10.13.6,    Publisher 1.7.1.408,    and Publisher Beta 1.7.2.420.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.