Jump to content
Sign in to follow this  
Axelos

Inpainting mit Bereich markieren funktiioniert nicht mehr

Recommended Posts

Hallo,

Ich arbeite mich gerade durch euer Workbook (Inpainting_landscape.jpg).

Beim Thema "Inpainting" bin ich auf das Problem gestoßen, dass wenn ich einen Bereich markiere mit dem Auwahlwerkzeug (egal welches), dann wird die restaurierung nicht gestartet. Auswahl bleibt aber es passiert nichts. Hat vor ein paar Tagen noch funktioniert. Wenn ich den Bereich direkt mit dem Pinsel markiere funktioniert es einwandfrei.

Habe ein Windows System

Share this post


Link to post
Share on other sites

 

Hallo Axelos.

Bitte wählen Sie Ihren InPainting-Pinsel aus und senden Sie mir einen Screenshot der gesamten App, damit ich sehen kann, welche Einstellungen Sie auf den Pinsel angewendet haben. 

Vielen Dank 

Callum

 

Share this post


Link to post
Share on other sites

Hi Again,

In der Zwischenzeit habe ich herausgefunden, dass das restaurieren für den Bereich funtioniert wenn ich es über das Menue (siehe Anlage) anstoße.
Vorher startete dieses restaurieren aber automatisch nachdem ich 1. den Bereich markiert hatte und 2. dann das Restaurieren Werkzeug angewählt hatte.
Jetzt muss ich es extra über das Menue triggern. Was habe ich wo falsch eingestellt?

 

Gruß

Axel

 

Inpianting-doesn_t_work_with_selection_2.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×