Jump to content

Recommended Posts

It seems I am unable to delete crop presets in Affinity Photo 1.6.7. Clicking on 'Delete Preset' simply doesn't do anything...
Is this something that other users have experienced and is there a known way around this bug?

 

Screen Shot 2019-01-21 at 10.26.49 AM.png

Share this post


Link to post
Share on other sites

There seems to be a problem with your attachment, so we can't see exactly what's happening. But as far as I know you can't delete any that are predefined by Affinity. You should be able to delete ones you've created, though.


-- Walt

Windows 10 Home, version 1903 (18362.356), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Yes the presets I want to delete are my own. I am sure that at some stage I have deleted a crop preset that I created, yet right now I cannot.
Glad to hear this is being addressed in 1.7. Is there an ETA for that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.