Jump to content
Lecube

Bullets/text adjustement not working properly

Recommended Posts

..... or I am failing to see a setting.

When applying bullets to justified left text paragraphs, the aligning of the first line to the left of each paragraph is slightly different. This shouldn't happen.

bullets settings.jpg

Share this post


Link to post
Share on other sites

Hi @Lecube,

This is not a bug. You have a blank space in front of the first word of each paragraph - You can see a grey small dot in front of the word. That symbolises a blank space between the words. 

Thanks,

Gabe. 

moved from bugs

Share this post


Link to post
Share on other sites

I am guessing that the right hand example has some sort of 'Ignore leading spaces' in the Paragraph Style and/or it is a baked in feature of the font used there or some other weirdness. But yeah, there is a space before massa, honcus and enim.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.