Jump to content
You must now use your email address to sign in [click for more info] ×

Search in integrated help is broken (shows always the same result)


Recommended Posts

I open the help:

image.thumb.png.f893ebed850a71481bd52aae6f6384af.png

Then I type "couleur" (Color) in the search field:

image.png.eb2296f103c603f944320ed38db83087.png

I hit Enter.

I obtain only 1 result for Affinity Photo 2 and moreover, the result has nothing to do with colors (In fact, whatever I search, the help for Affinity Photo 2 show always the same result: "Appliquer une déformation à l'aide de Liquify Persona").

image.thumb.png.c63cf1beba718865471be0cde221d025.png

And clicking on this unique result for the search on Affinity Photo 2 returns on the first pane:

image.thumb.png.d7ba395172cabf696328dd54505685d2.png

Searching for "selection"?

image.thumb.png.72a811f20bbceb3e6e284ebafd527a34.png

The result for the help about "selection" in Affinity Photo 2 is about "Liquify Persona", and clicking doesn't work (return to the main page for search in Affinity Photo help).

I don't know if the bug is only when the system is French.

Halas, forcing English langage for Affinity Photo (in Mac settings) doesn't work for the help pane which use the system language which is French:

image.png.909baca3a61dfd2e1ba55cb7b08b7c7c.png

image.thumb.png.e2fcba82618a99da9151bb9992881b18.png

So I don't know if the bug is only on the French version.

Link to comment
Share on other sites

57 minutes ago, quark67 said:

So I don't know if the bug is only on the French version.

Try out the Online Help systems instead, contents should be the same and reused on those.

 

french_search.png.6269c36859f935d80459e7c747174143.png

☛ Affinity Designer 1.10.8 ◆ Affinity Photo 1.10.8 ◆ Affinity Publisher 1.10.8 ◆ OSX El Capitan
☛ Affinity V2.3 apps ◆ MacOS Sonoma 14.2 ◆ iPad OS 17.2

Link to comment
Share on other sites

56 minutes ago, quark67 said:

I don't know if the bug is only when the system is French

It's a bug in macOS, I think. And I'm sure I've seen it reported here before, but I can't find the reports right now.

 

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.5, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.5

Link to comment
Share on other sites

  • Staff

Thanks for your report @quark67!

I can confirm that as above, this is a known issue which has been reported to our team to be resolved in a future update.

I'll be sure to 'bump' this with our team now, to bring it to their attention once again.

I hope this helps :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.