Jump to content
Sign in to follow this  
quarki69

Artboard differs from exported PDF differs from printout

Recommended Posts

Dear all,

 

pleeeeaaaase help. I have finally finished the design for my leaflets that should already have been printed days ago.

 

Now I exported the artboards to pdf documents and printed them out.

Unfortunately the printout differs from the pdf in case of the front side (the one with the blue soabpox running down the hill) where the text area's background is printed out in plain white instead of a text area with a background.  :(

 

post-27332-0-09664200-1455795872_thumb.png post-27332-0-77233100-1455796446_thumb.jpg

 

Then for the other side, the pdf differs from the artboards in Designer, as you can see on the second screen print attached.  :wacko:

 

post-27332-0-85963900-1455796473_thumb.png

 

Slowly but surely I am getting in big trouble and badly want to finish this part of the project. Of course, this is all voluntary and free time work, but nevertheless, we have to spread the leaflets now.

So any hint would be highly appreciated. Thank you very much!  :unsure:

 

 

Share this post


Link to post
Share on other sites

I just chose the "PDF for Print" option and now the front side is printed correctly. The picture background (photo) on the inside is still missing on the PDF though.

Share this post


Link to post
Share on other sites

Now I changed the order of the lowest two layers (blue tint and photo) and now the PDF looks also good; aaaaaaannnnnnd, yep, is printing out just fine!  :)

 

Oh, nope, I just see that the front side is completely messed up now, already as a PDF. Layers are shining through, but set back to PDF (flatten) seems to correct this issue.  :huh:

Share this post


Link to post
Share on other sites

This is the same problem on both examples right? A color block with transparency (or some sort of blending) is coming out opaque.

 

I believe I had this same issue a little while ago.

 

The workaround (I think) that worked was to rasterize the color block layer. Or maybe it was the image.

Try it. Maybe that will suffice in the meantime while the bugs are being worked out.

Share this post


Link to post
Share on other sites

Thank you very much, JJ!  :) I chose a different PDF format for export and were able to create PDF files that were matching my needs.

Thanks a lot! I am truly in love with the Affinity products and totally love this forum and it's supportive members! Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.