Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Recommended Posts

Hello @Eva Maria Griese and welcome to the forums.

In the Affinity App you use go to View -> Studio. There are all tools. And maybe the left and right studio panel are deactivated. 

AMD Ryzen 7 5700x | INTEL Arc A770 | 32 GB DDR4 3200MHz | Windows 11 Pro (22621.1194)
Affinity Suite V2.0.4
Better translations with: https://www.deepl.com/translator  
SVG preview in Windows Explorer with "SVG-See  Download SVG-See

"The biggest mistake is the arrogance to always believe that others are to blame."

Link to comment
Share on other sites

On 2/4/2022 at 6:00 AM, Eva Maria Griese said:

It´day 2 of my test version, I really enjoyed working with affinity, but now all of the tools are invisible and I can`t con tinue my work  : ((

Which Tools do you mean?

You could be referring to the Tools panel (usually running vertically on the left) with things like the Move Tool, View Tool, etc.

Or to the Toolbar. Or to the Studio panels as suggested just above.

A screenshot would help us figure out what might be happening. One common thing is that someone will press Tab, which removes most of the User Interface, until Tab is pressed again.

-- Walt

Desktop:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 
Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
        Affinity Photo 1.10.6 (.1665) and 2.0..3  and 2.0.3.1670 beta/ Affinity Designer 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta / Affinity Publisher 1.10.6 (.1665)  and 2.0.3 and 2.0.3.1670 beta
iPad Pro M1, 12.9", iPadOS 16.3, Apple Pencil 2, Magic Keyboard

      Affinity Photo 1.10.6 and 2.0.3 / Affinity Designer 1.10.6 and 2.0.3 / Affinity Publisher 2.0.3

Link to comment
Share on other sites

Eva Maria Griese: Your question would have been better asked in the appropriate “Questions” section of the forums rather than the “Tutorials” section as the “Tutorials” section is for people posting tutorials for other people to follow. A moderator will probably move this thread for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.