Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Leica Raw DNG file not working


Recommended Posts

Hello,

Ive been trying to import a multiple Raw DNG files from Leica camera from the internet into Affinity Photo on iPad Pro M1.


083F6E29-CB9C-4FFC-A4E2-ED6ACA36CDD3.thumb.jpeg.84877ea9e8dd8ed54dcfe18d27527dca.jpeg

Links: Article: https://www.dpreview.com/reviews/leica-m11-initial-review, Raw image: https://s3.amazonaws.com/files.dpreview.com/sample_galleries/5740841570/6365857761.dng?X-Amz-Expires=3600&response-content-disposition=attachment%3B filename%3D"L1000343.DNG"&X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIA4NPXSRZN2I2XWOXX/20220114/us-east-1/s3/aws4_request&X-Amz-Date=20220114T224304Z&X-Amz-SignedHeaders=host&X-Amz-Signature=6216903c609e1b55db5f74cd0d0bc822d46fc3b487a4bcd9f8cc9b0de1a86fe2

The importing did not work, here is my result with the Apple engine(16 and 32bit):

E71DAB5B-F313-4BD3-8073-9C44DD274C4B.thumb.png.14b42aa3dba881fb90582110c08d4ea8.pngAs you can see its completly black.

Next I tried Switching to Serif Labs (16 and 32 bit) engine the result wasnt much better:

41BE53A1-2907-447E-AF1A-442A9BD15FE2.thumb.png.97734f193c3ec87fa7852ea1e3b1f0d7.png

 

I seen a similar issue with Leica from 2019: 

 

Thanks for your work, wish you a nice day.

Link to comment
Share on other sites

I have the M1 iPad Pro 11”, although I found one DNG image that would not load on that site, possibly corrupt, all the others I tried opened perfectly into Develop mode. Try closing all open apps and doing a Forced Restart. I am also on the latest iPadOS 15.3 beta 2.

F364F5B3-A98E-40AA-9CCF-9BBC3A6C0814.png

D044D4EF-134F-423E-A7A9-B708E8EE343C.png

1B8B35C9-E2FE-4633-BFA9-D234A36A1665.png

B90EB34F-1076-4FFA-A59D-641A9E816499.png

2B9F4B29-6898-4355-9F0C-45B135EA572A.png

D6678B71-81DF-4CB5-A2BE-B68E7B251FA9.png

Affinity Suite costs less than a single night on the toon, few beers and curry, just let that sink in.

Affinity Photo, Designer, Publisher 1.10 and 2.0 on macOS Ventura beta on M1 Mac Mini 16GB 1TB
Affinity Photo, Designer, Publisher 1.10 and 2.0 on Windows 10 Pro.
Affinity Photo, Designer, Publisher 2.0 on M1 iPad Pro 11” on iPadOS 16. beta.
 

https://www.facebook.com/groups/AffinityForiPad

https://www.facebook.com/groups/AffinityPhoto/

 

Link to comment
Share on other sites

  • Moderators

Hi @BornedforGraphics,

Welcome to the Affinity Forums & I'm sorry to see you're having trouble!

I can confirm that the sample RAW image downloaded from this website is a Compressed DNG from this Camera, which Affinity unfortunately doesn't support.

As can be seen on the site provided, most of the RAW images here are around 60mb in size. In comparison to the image you are referring to, which is 14mb in size.

This is why Affinity is unable to develop this RAW file.

I hope this clears things up :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.