Jump to content
You must now use your email address to sign in [click for more info] ×

Unsharp mask buggy


Laika

Recommended Posts

  •    What is your operating system and version (Windows 10, OSX Mojave, iOS 12 etc)?
    • Win 10
  •    What happened for you (and what you expected to happen)
    • Unsharp mask either not applied in preview or after "apply", or sometimes preview shows it applied to only a region of image (see attached)
  •    Provide a recipe for creating the problem (step-by-step what you did).
    • Open .tif file, filters--> sharpen--> unsharp mask...
  •    Screenshots (very handy) or a screen capture/video.
    • Attached
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
    • Dual monitor setup, but hardly unusual
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)
    • Used to work... I don't know what changed exactly since it stopped working correctly.  I have do have two video cards (UHD 630 and RTX 3080) and have tried both as renderers - the issue happens with both

unsharp.png

Link to comment
Share on other sites

2 minutes ago, PeteMacca said:

Hi @Laika,

Is Hardware Acceleration turned on? This can cause a raft of problems if your graphics drivers are old or incompatible. Try turning it off: Edit >> Preferences >> Performance. 

Fantastic!  That fixed it!  Thank you!

 

Link to comment
Share on other sites

Just now, PeteMacca said:

That's good news. You could try updating your graphics drivers. Or stay with Hardware Acceleration turned off until Affinity and/or the various GPU makers can iron out the bugs.

I'm using the most recent NVIDIA drivers... easiest just to disable HW acceleration.

Link to comment
Share on other sites

On 8/12/2021 at 6:22 PM, Laika said:

I'm using the most recent NVIDIA drivers... easiest just to disable HW acceleration.

I myself was having issues with the Latest nVidia drivers, try a slightly older driver. I did and all my issues went away. The HW acceleration is worth the effort!

Desktop: AMD Ryzen 9 5900X, 32GB Ram, RTX 3070, LG 27" 4K 10Bit

Windows 11 22h2

Dell Laptop: i7 7700, 32GB Ram, GTX 1060, 16" 4K

Windows 10 22h2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.