Jump to content

Recommended Posts

When I create a new file with objects from the clipboard AD creates a page with a transparent background. Creating a new file doesn't do this.

 

How can I:

 

1) Prevent the background from being transparent when creating a new file from the clipboard?

 

and/or

 

2) Change the background once it is created?

 

thanks

-B

Share this post


Link to post
Share on other sites

I fear you will have to paste (Cmd+V) the image that’s on the clipboard as a second layer into the document you created from clipboard (Cmd+Shift+Opt+N) and erase / fill the bottom layer …  :unsure:

Share this post


Link to post
Share on other sites

Hi befehr,

1) Currently there's no way to prevent the background becoming transparent when creating a new document from the pasteboard.

2) Go to File ▸ Document Setup..., Colour tab and uncheck Transparent background. Alternatively click anywhere on an empty area of the document with the Move tool, and press the Document Setup... button on the context toolbar or simply press ⇧ (shift) + ⌘ (cmd) + P.

Share this post


Link to post
Share on other sites

MEB,

Thank you so much for pointing out the obvious. (I can't believe I missed a check box). That is exactly what I was looking for.

You just made my Friday!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×