Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Affinity Designer & Photo 1.9 crashing when login in


Recommended Posts

Hi all,

just wanted to get the new "my account" feature going.

Tried to login / register, each programm is crashing to desktop without any error.

No crashreports found in %AppData%\Affinity\Designer\1.0\CrashReports

 

Please help.

Thanks and kind regards

Thomas

 

 

Edited by Loit
Link to comment
Share on other sites

Welcome to the forums @Loit,

Where did you purchase them, Apple or MS Stores, or directly from Serif/Affinity?

 

Affinity Photo 1.10.5.1342 ; Affinity Designer 1.10.5.1342;Affinity Photo 2.0.0.1640 Affinity Designer 2.0.0.1640; Affinity Publisher 2.0.0.1640; Affinity2 Beta versions. Win10 Home Version:21H2, Build: 19044.1766: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Link to comment
Share on other sites

Windows 10 Pro 

Gigabyte Aero

I9 10thgen

64GBDRAM

Built-in RTX2080

Thunderbolt3 attached RTX3080

serif purchased

I Photo 1.9 and it stops after the splash screen... retry... get repeat.

I will locate old installer and replace this until it is stable.

 

Link to comment
Share on other sites

15 hours ago, Loit said:

Hi all,

just wanted to get the new "my account" feature going.

Tried to login / register, each programm is crashing to desktop without any error.

No crashreports found in %AppData%\Affinity\Designer\1.0\CrashReports

 

Please help.

Thanks and kind regards

Thomas

 

 

I'm having same problem please help

Link to comment
Share on other sites

  • Moderators
16 hours ago, Loit said:

Hi all,

just wanted to get the new "my account" feature going.

Tried to login / register, each programm is crashing to desktop without any error.

No crashreports found in %AppData%\Affinity\Designer\1.0\CrashReports

 

Please help.

Thanks and kind regards

Thomas


This is fixed in the latest beta builds. However, to get around this issue in the retail build, please follow the instruction listed in this FAQ: https://forum.affinity.serif.com/index.php?/topic/128969-fixed-affinity-apps-no-longer-start-after-installing-the-windows-10-october-2020-20h2-update/

Latest betas can be downloaded from here:

https://forum.affinity.serif.com/index.php?/topic/134264-affinity-designer-windows-customer-beta-191952/
https://forum.affinity.serif.com/index.php?/topic/134261-affinity-photo-windows-customer-beta-191952/

 

Hope that helps.

Link to comment
Share on other sites

  • Moderators
17 hours ago, Loit said:

Sorry @Leigh

I doublechecked the color profil as told, and the correct one was already chosen.

So unfortunately no bug fix.

 

I would suggest you try one of the latest beta builds to see if the works for you. https://forum.affinity.serif.com/index.php?/forum/32-beta-software-forums/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.