Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

retina flickering bug


Recommended Posts

  • Moderators

Hey Nero,

You're seeing two passes here—for speed purposes. You can go to Preferences > Performance and change Retina rendering to High Quality (Slowest) and it will do a single render pass which should stop the flickering. 

Link to comment
Share on other sites

7 hours ago, Chris B said:

Hey Nero,

You're seeing two passes here—for speed purposes. You can go to Preferences > Performance and change Retina rendering to High Quality (Slowest) and it will do a single render pass which should stop the flickering. 

Wow I'm glad to see it was my fault! Thank you for help and sorry for annoying comments about this topic. However the cursor seems to stay low-res anyway... :D 

Maybe I am just pixel-perfect terrorist.

Many thanks to all of you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.