Jump to content

1.9.0.2 Stock panel not available in Separated Mode


Recommended Posts

Hi,

When working in Separated Mode the Stock panel is not visible in the View-Studio menu. If it's enabled in Non-Separated Mode, it disappears as soon as I switch to Separated Mode. This was reported just now by @Nazario in the main Affinity on Desktop Questions forum and persists in 1.9.0.2

Affinity Photo 1.9.3,  Affinity Designer 1.9.3, Affinity Publisher 1.9.3, Mac OSX 11.2, 2018 MacBook Pro 15"

Betas as they happen... 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.