Jump to content
Alex_M

Brush crosshair is not centered

Recommended Posts

I've just updated to Affinity Photo 1.8.4 and noticed that the brush crosshair is not centered in the middle of the circle. I could be wrong, but I don't remember this being the case before I updated. It's most noticeable when the brush size is smaller. Please see attached a photo that I snapped with my phone. You can even count the pixel

afphoto-1.8.4-crosshair.jpg


Affinity Photo 1.9.0.932 for Windows  OS: Windows 10 x64 2004  CPU: AMD Threadripper 3970x  RAM: 64 GB 3800 Mhz  GPU: MSI GeForce RTX 3090 Suprim X 24GB + studio driver 460.89  NVMe SSD Samsung 960 Pro 512 GB  Monitor: Eizo ColorEdge CS2420 24"

Share this post


Link to post
Share on other sites

Hi @AlexM, the brush cursors are drawn with 2 colours, black & white, so that they appear no matter what colour document you're over. I think the alignment issue you're seeing may be related to that. Could you try again with the cursor over a black area?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.