Jump to content
benrymnd

brush pack

Recommended Posts

I have downloaded the brushback by N Holgerson  and they have installed ok in affinity photo but when I try to install them in affinity designer the message says they have installed but they are not showing in the brushes panel, any explanations please.

Share this post


Link to post
Share on other sites

Brushes that work in Affinity Photo are pixel brushes, so you’ll only see them in Affinity Designer when you switch to the Pixel persona.


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.3.481 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.8.3.180 • Designer for iPad 1.8.3.2 • iPadOS 13.5.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.