Jump to content
You must now use your email address to sign in [click for more info] ×

Vintage NIK Collection - missing menu text

Recommended Posts

As a plugin to AP I am running the vintage edition of the NIK Collection, back from the days when Google owned the company.

When I open a photo through the plugin function from within AP, the ruler descriptions are missing:


When I open the App from the NIK Collection directly, the descriptions are showing:


How can I get the missing descriptive text to show in the plugin as well ?

Link to comment
Share on other sites

Hi Blende21

I have the same version of NIK installed on my Win10 machine with latest AP and it shows all the labels correctly (in English). Have you tried a reinstall or tried changing the language to English. Are you on Win or Apple?



Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.