Jump to content

Recommended Posts

Hi!

I'm assuming you mean 10.13.6? :) Could I ask you to try to create a new user on your machine and then try running the app while logged in as this new user? (it's fast and easy on macOS to try this) Does it still exhibit the same problem? If so, I can ask for it to be looked into - but we're not allowed to go back to work at the moment, and I have a horrible suspicion that our development mule that has all the old OS versions on it is still locked up there! :S

Thanks in advance,

Matt

Share this post


Link to post
Share on other sites

Matt,

I just tried it. Initially it worked as it should, but when I changed windows mode to be Separated, it started to glitch again. It behaves the same in my main user account. Once i switched off Separated mode, it stopped glitching.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.