Jump to content

Recommended Posts

Hi everyone,

I am trying to start my design software and the startup graphic will appear and after about 30 seconds it crashes and shows me this message

90071871_519832118721265_666697602446026

As promised, the ''report a crash'' window appears, BUT when i click send, I receive this notification after another 30 seconds

90123023_1256739707862998_44924856607577

Any suggestions hit me with your best shot, Cheers!

Share this post


Link to post
Share on other sites
4 minutes ago, Sean P said:

Please upgrade to the newest version and try again.

If you’re using the MS Store version, log in to the Microsoft Store to find the upgrade. If you’re using the Affinity Store version you can download the latest release from here: https://store.serif.com/update/windows/designer/1/


Alfred online2long.gif
Affinity Designer/Photo/Publisher for Windows • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.8.4.186 • Designer for iPad 1.8.4.4 • iPadOS 13.7 (iPad Air 2)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.