Jump to content
nwhit

[619rc] Text not selectable in X4 pdf output

Recommended Posts

Just tried beta 603 and with an export of a cmyk doc, I noticed that a lot of the text is not selectable in the pdf. However, oddly things like paragraph sub headers and some freestanding text is selectable. 

This is the previously uploaded  file "Clean Water 2019 - FW - 4pg - CMYK -b584_x4.afpub" that we were having other issues with before (missing graphics in export). 

Settings for the x4 output in screenshot. In the 2nd screenshot, you can see that I can select the para header but not the body text. I can also select text frame over the pic as well as the main page headline and subheader. Same for all pages of this 4-pg doc. I also do not see anything in the Text Style for the body copy that would affect pdf output or cmyk. The text is all coming out as overprint k, so no difference between what is selectable and what is not.

 

Screen_Shot_2020-03-07_at_4_29.51_PM.png

Screen Shot 2020-03-07 at 4.35.33 PM.png


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS Mojave

Share this post


Link to post
Share on other sites
6 hours ago, Jon P said:

I will poke this but am curious if you see any difference to 1.8.1?

Same results with 1.8.1 and the newest beta.


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS Mojave

Share this post


Link to post
Share on other sites

I can only find a b556 version of your file, so if you want to upload it again here it might help. I can't reproduce it with that file however, can you also upload the exported PDF?

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Uploaded a version with all embedded resources. Original file was created in 1.7.3. This version was opened in the latest beta 603, then saved and exported. PDF x4 output file also uploaded. Cannot select in either Preview or Acrobat Pro. No problem with any other pdf. Can also export the rgb version of this same doc in pdf dig small with no issues. 

I also just did a reset of export presets on the beta, but that did not resolve the issue.


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS Mojave

Share this post


Link to post
Share on other sites

Not resolved in RC619.


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS Mojave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.