Jump to content

[549] Text Styles Editor Display (regression)

Recommended Posts

Display and position of the checkbox "Ignore before and after space for same style" has changed in a way that I assume is unintentional.

macOS 10.14.6
Publisher beta
Publisher UI language: System Default (US English).
Publisher UI text size: large.


Share this post

Link to post
Share on other sites

This issue is resolved for US English as of beta 584 (or maybe earlier). And now with the wording/display issue gone, I just realized what the real change is regarding spacing. It was probably already announced, but I am just now rejoicing at this improvement.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.