Jump to content
Sign in to follow this  
Old Bruce

[1.8.0.518] Publisher, Language not sticking on Mac OS 10.12.6 

Recommended Posts

On running Publisher beta [1.8.0.518] I find that the language defaults to Unknown (en GB) after clearing user data. This is, I guess, 'normal' but after I reset it to English (Canada) upon restarting the program I am back to Unknown (en GB).
This was the behaviour with the 1.7.3 retail version on both computers one running 10.12.6 and the other with 10.14.6, both systems have only English Canada as a language in the System Preferences.
I find it odd that the beta now works at saving my language in the Publisher Preferences for 10.14.6 but not in 10.12.6.
Not the end of the world, I hadn't actually noticed the discrepancy before today working on the laptop running 10.12.6.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.8.0.518

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.