Jump to content
Grethe

Designer keeps craSHING

Recommended Posts

I have had problems with AD about the last 2 months. It keeps crashing if the file is too large. And I get a blue screen saying:
STOPkode: SYSTEM SERVICE   EXCEPTION

and

(in my danish language) What went wrong: cldflt.sys

 

The latest is today all my Assets disappeared, all of them except for iOS12 which I almost never use.

Is this an Affinity miss or do I take my computer to a technican?
My computer is up to date according to the tech company I talked to when the problems started 2 months ago and added max RAM. I use the latest update of AD and W10

 

I admitt, I'm NOT very good with the *inside* of a computer. It's like I can drive a car for hours, but don't ask me what makes it move! ;)

 

BTW Not sure this is the right place to post this, please excuse me if not! And tell me where to post.

1fe267bb-5b24-4ba7-8a2c-4337dcc0184f.dmp

Share this post


Link to post
Share on other sites

 


-------------------------------------------------------------------------------------------------------------------------------
Win10(1909)Home / Photo / Designer / Publisher & latest (beta) versions

Share this post


Link to post
Share on other sites

Hi Grethe,

Please see the thread haakoo has linked too. The blue screen you're experiencing is caused by a Windows Update in conjuction with OneDrive. If you follow the advice in that post it should help you get up and running.

Regarding the assets going missing, have you previously been asked or tried a 'Ctrl run up'? If you've done this with all the boxes ticked it will remove any customisations and assets you may have added. 

Share this post


Link to post
Share on other sites
1 hour ago, Sean P said:

Hi Grethe,

Please see the thread haakoo has linked too. The blue screen you're experiencing is caused by a Windows Update in conjuction with OneDrive. If you follow the advice in that post it should help you get up and running.

Regarding the assets going missing, have you previously been asked or tried a 'Ctrl run up'? If you've done this with all the boxes ticked it will remove any customisations and assets you may have added. 

I did visit the computer store here today, they say nothing really, I did bring the blue screen message and they wouldn't say if it was Windows or AD. I have a computer, not laptop, and have to go down on the floor under my desk..and that is almost impossible with my back (and age). I think I will try to import what missing and see what happens. I have almost everything on AP too, so it should be a work to overcome.

No, never tried Ctrl run up! I'm too scared to try! :(

 

Thanks for trying to help! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.