Jump to content

Recommended Posts

Hello!

In the past days I encountered an error that I had never noticed before: After working for hours with several documents consisting of about 10-15 artboards with individual column guides, the option to show/hide the column guides from the view menu disappeared several times. I had to restart Affinity Designer in order to get them back working.

I have no precise recipe to reproduce this error. But perhaps somebody else has encountered it, too. One thing I do remember is, that I dragged an element on the canavas (outside an artboard), saw the colomn guides populating the whole canvas for a brief moment before they disappeared again. Afterwords I wasn't able to switch them on and off anymore.

Cheers,
Volker

Share this post


Link to post
Share on other sites

Hi Volker,

Do you mean the entire menu option disappeared, or simply that it was still there but no longer functioned? It might be worth grabbing a screenshot and attaching a document with history saved it if happens again!

Share this post


Link to post
Share on other sites

Hi Sean!

Yes, the entire menu option disappeared (and the customized shortcut didn't work as well). Next time it happens I will get you a screenshot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.