Jump to content

Search the Community

Showing results for tags 'lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hey all, When I am using Affinity Designer and trying to draw there is a significant lag. Basically the tokes drag behind the cursor which makes it impossible to draw. My laptop: MacBook Pro 16, 2.3 8-Core Intel i9, 32GB DDR4, AMD Radeon Pro 5500M 8GB MacOS: 11.2.3 AD 1.9.3 Any ideas ? Cheers
  2. Hi, I bought affinity photo on windows Microsoft Store recently. I found out some of the brushes other than basic brushes always have a huge delay when I use a high resolution(300 ppi)artboard. I read about similar problems that have been discussed in this forums. I changed the spacing of brushes that delayed, but this solution is not working for my case. There is no problem when I draw with Adobe Photoshop. I wonder if other people have this problem, or it is just my setting being incorrect. My computer has an intel core i7 7th gen chip, a Nvidia GeForce gtx1060 graphic card, and 16g r
  3. Hello, I don't know if these are bugs or just limitations of the application and iPad, but I figured I would write a bug report about them since these issues strongly hinder how I use Affinity Designer on my iPad. I am also bundling what I would normally consider two separate bugs because I found them together and they cause mutually exclusive issues for me. If you guys want me to format my report any differently in the future, just let me know. Ok, so the issues I am having stem from the smudge brush tool and specifically how it works when the color space is set to RGB/8. I was expe
  4. “Fill tool” is doing multiple fill actions by just scrolling/browsing the “Fill Type” carousel. It’s creating multiple history states by just scrolling the “Fill Type” option and sometimes causing a slow down and even a crash! I’ve attached a video demonstrating the bug, notice the “history studio”. Restarting the app didn’t help! Affinity Photo v1.8.6 iPadOS v14.0.1 (iPad Pro 11 inch 2nd gen) IMG_0903.MP4
  5. Hello, the stroke is very laggy on some brushes (gouaches…) on my Windows machines. What is strange is that given the same canvas resolution on my iPad pro (2018) and MacMini (2018) there is no perceptible lag with se same brushes (& sizes). Is there missing optimization on the Windows version or this a limitation of the renderer on Windows (compared to Metal) ? Demo video (lag @ 0:35) Canvas : print A3 300dpi Window 10 Laptop 32GB RAM : CPU: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 Mhz, 6 Core(s), 12 Logical Proc
  6. Hello! I have issues with Affinity Designer, I have lag and screen tearing in different scenarios when moving shapes and images around. Sometimes it works flawlessly, other times it has many issues. I haven't used this software much, I'm rather new. But I'd rather resolve this issue as soon as possible. Is this normal? I have a 3950x and a 1080ti, so it's definitely not my hardware. I have attached a gif showcasing what I mean here: https://i.gyazo.com/a726f300cb7787af38597c46db9070fb.mp4 There are a lot of shapes in the area I showcased the issue, this doesn't always happen on an empty a
  7. I'm running Affinity Designer 1.5.1.43 on Windows 10 and it is freezing up constantly. About once per minute it'll freeze for maybe 3-4 seconds and then everything goes back to normal. When it freezes Designer will use about 50% of the CPU capacity for the duration of the freeze. I would assume my computer's CPU simply isn't powerful enough, but Designer regularly uses up to 90% of the CPU capacity with no problems. Also this was never a problem before (same computer, same files). It's been about a month since I last used Designer. This problem started last week when I opened it up and updated
  8. I am trying out Publisher before I purchase. I imported an IDML document from InDesign. The document is just text (with paragraph styles and a table of contents), and it is over 60 pages long. I get a very long lag while typing, which I don't get in shorter documents. It's so bad that at the moment it is a deal breaker for me. I tried upping the RAM allotment but nothing seems to help. Are there any solutions?
  9. Hi, I tried asking my question in another topic: But since nobody responded, I'm trying my luck here. So, I got a fresh install of AD, version 1.7. And when I try to draw with a vector brush there is a lag between my actual movements and the time it appears as a stroke on my canvas. There is no problem with pixel brushes in Pixelmode. I use a MacBook Air (2015) runs on Mojave (10.14.6). 1.6 GHZ i5, 8GB/1600 MHz/DDR3. So I looked at my settings in AD and unticked the metal compute box. I set the dropdown to OpelGL. I set my document to web-RGB/8 en 72 dpi. But no change.
  10. My raster brushes are lagging a lot in Affinity Designer. I tried with both Windows 10 on and off. I'm using placard by Frankentoon. What might be the problem? My specs are: Windows 10, Intel G4560, 16Gb RAM. Running on a SSD and no GPU.
  11. Hello, I have had type lag and slightly weird laggy graphics tablet issues with a pdf about 40meg in size - nothing strange with a brand new document. Tracking back and have tested this for 10 mins solid this morning, I have a SOLUTION that works for me. I stopped having the HYPERLINKS panel open. Closed it and everything I type appears immediately. I repeated opening and closing this panel and each time I closed it, typing was spot on and no laggy dragging with my Wacom Graphics tablet.(small Intuos Blue Tooth) The panel has a mix of well over 60 links from URLS to
  12. I've been experiencing significant amount of initial brush lag/latency in 1.8, whether using a tablet or mouse - I'm using an iMac (HD, not retina, for what it's worth). I've seen this mentioned in the Windows specific section, but thought I'd bring it to the Mac section too as it seems to be an issue across the board. I addition to that (possibly related) I've also experienced weird thin tapers at the beginning of my strokes when using my drawing tablet (XP-Pen Artist 22R Pro), even if I press really hard with my tablet pen from the moment I put the pen down - the unwanted tapered beginn
  13. I have begin using Publisher to layout novels. However, speed issues are really slowing me down, especially on text that is flowing over hundreds of pages. Other aspects of the application are slow as well, not just text entry. Selecting fonts and sizes, applying styles, and changing visual options like showing/hiding baseline grid is so slow, a force quit is required. The below video shows a text entry example with a file that has virtually no graphics. It is mostly text, 503 pages long. To show the difference in performance, I first type into a single non-linked text frame. Everyth
  14. 😑 When I run Designer For the first time lt works fine. After working for 15-20 min, it starts to lag. Everything becomes slower & perform slowly. Like, selecting any object or layer lags for 1 sec. I'm on version 1.8.3. In the previous version (1.8.2) I didn’t face this problem. There is no specific file that I can attach. It is same for every file, mainly for larger sized file. I tried resetting the software holding ctrl key while launching the software, but it does nothing. My windows is up to date. My laptop config ( i5 6th gen, 8gb ram, 250gb ssd ) is fairly well too.
  15. Hello I am a fan of these programs but I'm have a very real issue with the lag time and slowness of features in the latest 1.7.3.4 Version of DESIGNER. The vector draw brush takes so long to render a stroke that I can't use it to draw with a time delay that long. Adjustment t to ANY and all of the performance options in the preferences tab did not help with lagging of the software. I'm running a new Surface Book so and have no trouble in other programs so this shouldn't be a hardware issue. I'm very interested in helping and believe that it is certainly worth paying
  16. I'm using Affinity Designer on a Microsoft Surface (Windows 10). When I try to resize objects while holding CTRL or SHIFT the program lags horribly, sometimes taking up to 2 seconds to follow where I have moved the pen or mouse. Otherwise the software works fine, and free resizing without CTRL or SHIFT does not show this lag. What is wrong?
  17. Hi, I recently purchased Publisher and have an issue when I search for stock images. They take a long time to load and then everything freezes within the programme. When I scroll the images and more try to load the same thing happens. They do load eventually but it very slow and not entirely usable like this. I have also noticed that in certain situations, similar freezes happen with the Photo app too. I am using a fairly new laptop with an i7 processor and 16gb GB ram, and I do not experience lag/freezing issues within other programmes. Any help would be appreciated, T
  18. Hi, I started working on a photo composition again which I worked on some months ago. Last time I used this program before its latest update. But now the app is lagging hard, loads very long when I want to move any object or apply whatever changes, it crashes sometimes and freezes. In result the app becomes pretty much unusable and it’s frustrating. I’m using an iPad Pro 12,9 of the 2nd generation. Are there any fixes in sight or am I forced to get a new iPad now??
  19. Hi everyone! I just bought affinity recently after using the trial for about 30min, felt in love with it instantly! But one thing I didn't notice at first, how sluggish the performance is when clicking or pressing buttons, for instance: - When using Pen tool and dragging to add new nodes with a curve - When doing anything with nodes with the Node tool - Sliding the little circle on the color selection triangle - When holding space key to pan or zoom, a lot of times it doesn't even notice that I pressed space and just makes a node or makes a click instead of panning/zoom
  20. I use the wacom Intuos 4 tablet,in 445 the problem is again there brushes from 2500 px are lagging and loading very bad. With the mouse its not a problem. And yes I have the leatest wacom drivers. Are there others with this?
  21. 1.7.1 AFPUB, Mac OS X 10.13.6. Long delays in actions/clicks. Activity Monitor also reports "not responding" for long stretches of time (minutes). Was just opening a previously created (large) file with many photos. Waited for file to load (about 2.5 minutes total). I clicked one picture frame with photo on the first page of a spread and waited 2.5 minutes for the frame to actually be selected. Finally got a response - then went to replace photo, and waited over a minute for the response to select the new photo in the Finder. Then photo went into frame enlarged so had to drag the size sma
  22. Overall performance is good for me, but there is a lag when trying to use the node and move tools with a pen. The node or object selected doesn't start moving until a *long* time after the drag starts, and in that time the pen is a long way from the original touch point. After the delay, the object or node snaps to the pen position. Things are smooth after the initial delay-snap. Other features are smooth as well. Drawing with the pen for example is perfectly smooth and lag free. I am using a Surface Book 2 with maxed out memory, and the latest version of Designer. Having the base attache
  23. I have a Windows 10 laptop with a 7th gen Intel i5 CPU, an NVIDIA GTX 1050 GPU, and 8GB of RAM. I'm limiting my RAM usage in AD at almost all of it (7850 MB), have my dedicated NVIDIA GPU as the renderer, retina rendering set to "low" (don't know if this makes a difference with my regular 1080p screen), but with gradient dithering and precise clipping on. However, when I transform a shape, it's noticeably slower than 60 fps. Maybe at 30 or 25 fps with frequent frame rate drops (the frame rate drops also happen when using the pen tool, but the regular frame rate is noticeably smoother) and
  24. Hello! I have had a few issues recently that seems to be performance related (serious lag and erratic behaviour of node tool and move tool) I have attached a video of a work session (sorry if it's long and tedious, it's a realistic snippet of how I, and probably many others, have to work) I don't know how to put subtitles on a video so I will put a list below with the issues I found. Now, I must say, as it have been pointed out multiple times a smooth and/or simplify option on path and nodes would be greatly appreciated. I know that I will receive comments on the fact
  25. I think maybe someone should look at my very large document. I have noticed, since the final version of AFPUB (and not before), that there is a huge delay in opening the document and getting it ready to actually edit. First there is just the loading percentage - that takes about 2-3 minutes or so. Then, if I try to open the Resource Manager right after the document is loaded, there is a 45 second delay while that populates with items. Then comes the silent delay. That goes through some 4-5 minutes or so of who knows? I can try to "do" something like show the text flow. That shows up about 2 mi
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.