Jump to content

kasbits

New Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Overall performance is good for me, but there is a lag when trying to use the node and move tools with a pen. The node or object selected doesn't start moving until a *long* time after the drag starts, and in that time the pen is a long way from the original touch point. After the delay, the object or node snaps to the pen position. Things are smooth after the initial delay-snap. Other features are smooth as well. Drawing with the pen for example is perfectly smooth and lag free. I am using a Surface Book 2 with maxed out memory, and the latest version of Designer. Having the base attached or not makes no difference. I tried turning off the "tap and hold to right click" feature in Windows and various settings in the performance tab. Nothing I have tried so far makes a difference. Also note that the CPU is basically idle and I am just trying this with one object. This is super annoying, especially after using my iPad for editing, where the same features are buttery smooth. Even editing over a wifi connection on the Mac with AstroPad is a better experience. Any suggestions on how to fix this with a setting somewhere? If not, are you working to improve this feature? I would like to use my Surface Book more with Designer, but this is a total buzz kill for me. Thanks for an awesome Mac and iPad version. I am really looking forward to a better experience on Windows.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.