Jump to content

Search the Community

Showing results for tags 'clone tool'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 12 results

  1. OK, I am unsure if I have a weird setting or what. I have never used the clone stamp tool in Affinity Photo before, which I find a bit unusual because it was a go-to in Photoshop. But after I select the area for sampling (and to clone under my mouse) with Alt+Click, when I press the mouse button and move it accross the screen, the sampler moves in the opposite direction. This is just weird to me. It moves right when I am moving the mouse left with the LMB pressed. I seems to maybe move up when I move the mouse down, too? I cannot get used to this. Is this a feature where I have a screwed-up setting? If so, I don't want it. Tell me how to reset it. Or is this a bug? I would never be able to get anything accomplished using the clone tool this way. But, I tried to make sense of the tool options and I don't see anything that should be of consequence. Perhaps I am wrong? Just, yick.
  2. Turn bad photos into Art. Affinity Photo tutorial. Desktop version Don’t throw out your bad or low-res photos until you’ve tried turning them into art. Affinity Photo tutorial shows you how to make it into something special. For those who have an iPad, I have also created a IPAD version of this video. https://youtu.be/vBejFUUNaOI  
  3. Hi there. I switched over two weeks ago from Adobe and I am stoked about the Publisher's feature to use all the functions in one place. Unfortunately, the clone and healing brush did never work. It always gives out the error message, I'd need to press ALT to find a source, which I am – of course – using properly. I tried different ALT keys and trying the same in Affinity Photo. It never works. I do not have Designer yet, but I feel it might be the same over there. edit: it shows the right symbol for catching the source though! I am using the latest versions. My setup is quite unusual: I am a Linux Mint user using the latest Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal. I enroll Windows 10 pro in VirtualBox, my Laptop is a Thinkpad E585. What else might help? I tried to screenshot it, although it's not to complicated. (Please ignore the very poorly cut out guy, I think this topic might be my next one here) I am so happy for help. Jenny
  4. This is a small nuisance and a suggestion. When I am using the Clone tool to retouch a photo, suddenly the cursor (circle for cloning) changes to a standard cursor (arrow) right after Mac OSX makes a visible Notification on the desktop (which it does for any number of cases: new email, receiving messages, calendar reminder, etc.). I think I have to re-click the clone tool (or click out of and then back into the tool) in order to get the clone circle back again. I think the MAC OS Notification simply places itself "on top" (or becomes the "foreground") of all objects on the Desktop and that may be why the cursor changes. I would hazard a guess that any application that wants to be "on top" and be seen "in front" of anything else might cause the same behaviour, though I have not checked it out.
  5. Hi everybody. I'm struggeling a bit with the copy (clone) tool. I'm trying to copy parts from a second document into my main document with the clone brush tool. Since the tool only ssems to allow a source in the same document I wonder how to get this done? (PS allows to set the source within a second document). Maybe I haven't sorted out how to do this in AP. Any suggestions or help on this one? thx, Timo
  6. v 1.9.0.932 is crashing a lot guys. Mostly noticed when using clone, patch or simply erasing. Resizing an object too. Much less stable now. Having to save after pretty much every step as I don't know when it's going to lock up. Occasionally it recovers the files on reopening, mostly it doesn't and the program simply disappears from screen. Using Windows 10 (build 19041.804) Intel i5 9600k on board Intel UHD Graphics 630 (Coffee Lake-S GT2)- and 16GB DDR4-2666 / PC4-21300 DDR4 SDRAM UDIMM Previous version was stable. This is pretty unusable and doesn't seem to be generating any crash report files
  7. For the life of me, I can't find the clone tool. I looked in all the personas and no luck. Is there a setting, customize toolbar...?
  8. Clone Tool works great in AP; however, I wish there was a way to freeze the source selection. When you working on a large area with one particular color in pattern, it would be great to freeze your selection source and move freely your brush without worrying if source will move to adjacent color. I do realize that it’s best to select a range when working on items that you may not want to repeat the same pattern. Although post AP Desktop, this should apply to AP iPadOS.
  9. Hi, I just HDR merged two .jpg and would now like to remove some artefacts by replacing them with things from the source images. I have activated Sources in Studio, but clicking on the Clone tool does not cause it to display the Sources panel. I'm using Affinity Photo 1.7.3 on macOS 10.14.6.
  10. Just downloaded and started testing app and couldn't find a clone tool (in pixel mode, not vector); also no tracing utility (vector) or way to convert bitmap to vector. Use these modes a lot when working with Photoshop, CorelDraw and PhotoPlus.
  11. Hello, I downloaded the trial version version 14 and when I open a photo in pixel persona I don’t see the clone tool. How do I make the clone tool visible? I am on Yosemite 10.10.3
  12. I am evaluating this product. Perhaps this feature is stripped in the evaluation copy, or perhaps just not present at all. I do not see any functionality to create your own patterns. Specifically, there is a PS tool to clone and stamp from a pattern. You can brush on noise or practically any pattern you want for textures using the clone tool with a source of a user defined image. Am I missing this somewhere? If not, is there a roadmap to incorporate these features?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.