Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Claudio60

Members
  • Posts

    147
  • Joined

  • Last visited

Everything posted by Claudio60

  1. Hi Stokerg, Tks for your interest, I've attached the dump file. The main (and only) reason for I rolled back is simple: I work exclusively with .jpg files and the generated .aphoto files' size with 1.7 are 3/4 time bigger compared to 1.6. I know you're working to solve the issue but in the meantime I prefer to stay with 1.6. 8724d039-59cd-4648-9408-e7036e1972a3.dmp
  2. Does anybody know how to install or where to download the Aurora hdr 2018 plugin for AP? Does it work? Tks in advance
  3. I rolled back from 1.7 to 1.6.5.135 and now every time I close AP I get this error: "exception not handled". I'm running win 10 home 64bit 1903. PS: I tried to uninstall/reinstall the program, rename the folder with this path : C:\ProgramData\Affinity\Photo\1.0 and start AP with ctrl pressed to clear user's settings/data but nothing solved the issue. Furthermore is impossible to send the automatic error log of the program caused by a server error. Any ideas?
  4. For XnViewMp: go to settings/general and click on "show all graphic files" (or something similar).
  5. I've just installed the 1.7.1.390 beta and I've compared its generated .aphoto files size with those from 1.7.0.367 stable version; there's no difference in file size when saving a jpg to .aphoto, while when opening a 1.6 .aphoto file and saving it, with the beta version the file size is significantly reduced (more than a half).
  6. Sry Patrick, I made a mistake: the picture with the biggest file size was from an aphoto file created with 1.6 and then saved untouched with 1.7 (not from the jpeg image). I re-uploaded the files (4 pictures).
  7. Hi Mirjam, you can take a look at the little program firstdefence suggested and maybe this could be the easiest solution for you (I never tried the program); anyway my instructions are very simple (2 minutes' time) , I post some screenshots so you can check the procedure step by step.
  8. To solve this problem you have to do this: go to regedit, then go to HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > SideBySide, right click on SideBySide and select NEW > DWORD (32 bit) Value giving it the name PreferExternalManifest then Enter; double click on PreferExternalManifest and change the value from 0 to 1 and click OK, then exit the Registry editor. Now you have to create a text file with this content: <?xml version="1.0" encoding="UTF-8" standalone="yes"?> <assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0" xmlns:asmv3="urn:schemas-microsoft-com:asm.v3"> <dependency> <dependentAssembly> <assemblyIdentity type="win32" name="Microsoft.Windows.Common-Controls" version="6.0.0.0" processorArchitecture="*" publicKeyToken="6595b64144ccf1df" language="*"> </assemblyIdentity> </dependentAssembly> </dependency> <dependency> <dependentAssembly> <assemblyIdentity type="win32" name="Microsoft.VC90.CRT" version="9.0.21022.8" processorArchitecture="amd64" publicKeyToken="1fc8b3b9a1e18e3b"> </assemblyIdentity> </dependentAssembly> </dependency> <trustInfo xmlns="urn:schemas-microsoft-com:asm.v3"> <security> <requestedPrivileges> <requestedExecutionLevel level="asInvoker" uiAccess="false"/> </requestedPrivileges> </security> </trustInfo> <asmv3:application> <asmv3:windowsSettings xmlns="http://schemas.microsoft.com/SMI/2005/WindowsSettings"> <ms_windowsSettings:dpiAware xmlns:ms_windowsSettings="http://schemas.microsoft.com/SMI/2005/WindowsSettings">false</ms_windowsSettings:dpiAware> </asmv3:windowsSettings> </asmv3:application> </assembly> Now save the text file with this name/extention: Photo.exe.manifest (without .txt extention) and put it in the same Affinity photo.exe folder (C:\Program Files\Affinity\Affinity Photo) and you're done. Now Nik collection's ui is scaling properly as a plugin on high dpi monitors, hope it helps
  9. Grazie mille Paolo e buon anno!!
  10. I completely agree with your request, I've already asked this feature some time ago: https://forum.affinity.serif.com/index.php?/topic/55679-white-grey-and-black-picker-for-color-balance/&tab=comments#comment-283319
  11. For everyone following this discussion, I post the the original damaged photo, the one resulting after a B&W adjustement and the final one (by stokerg and Leigh, tks again):
  12. Hi stokerg, I just downloaded the file and it seems to me you've done a good job, now I'm going to check which adjustements have been applied.to the image and see if I understand the procedure. A big "thank you" for your kindness and effort, I appreciated it very much. So, thanks again and have a nice evening!
  13. Tks stokerg, when (and if) you're done, can you please explain me the procedure you're going to follow (in order I can learn it)? PS: don't forget that I'm a newby.
  14. Hi stokerg, I just uploaded 2 files (named gennaio 91) in your Dropbox. Tks
  15. Hi all, I'm tryng to reconstructing colors on a scanned positive photo that was partially exposed to light (on the left side) during the developing process; inspecting the channels I noticed that the red channel is damaged (nothing visible on the left side) while in the blue and green channels there are some informations; is there a way to copy these existing info and paste them into the red channel so to reconstruct (at least partially) the original color? I know that with Photoshop you can do it because I read a tutorial on a book that I own (Restoration & Retouching) that explain the exactly procedure, but I'm a newby and I can't find the equivalent command/procedure in Affinity Photo. PS: if I apply a black and white adjustement layer the missing part of the photo is visible. Any help/idea would be appreciated. I'm sorry for my bad english
  16. Tks, I already tried the White balance adjustement layer but its result is weak compared to the "3 pickers" ( I noticed that color casts are easier to correct with the grey or grey and white picker, while using only the white eyedropper I can't reach the right (for me) color correction), I think it could be ok for a correctly exposed photo (from digital cameras), but not for one who's affected with a color cast; I also tried the same tool under Development Persona (no difference) but it's not the same result you can get with Gimp or, at least, it needs much more time and effort to achieve it. PS: my scanned slides are all in .jpeg format.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.