Jump to content

Claudio60

Members
  • Content count

    28
  • Joined

  • Last visited

Everything posted by Claudio60

  1. It would be very useful and appreciated (at least for me) adding this feature under levels and curves adjustement.
  2. Claudio60

    Two litle Bugs in German language

    Both the same 2 translation bugs Uwe367 reported, are also affecting the italian language.
  3. Hi Mirjam, you can take a look at the little program firstdefence suggested and maybe this could be the easiest solution for you (I never tried the program); anyway my instructions are very simple (2 minutes' time) , I post some screenshots so you can check the procedure step by step.
  4. To solve this problem you have to do this: go to regedit, then go to HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > SideBySide, right click on SideBySide and select NEW > DWORD (32 bit) Value giving it the name PreferExternalManifest then Enter; double click on PreferExternalManifest and change the value from 0 to 1 and click OK, then exit the Registry editor. Now you have to create a text file with this content: <?xml version="1.0" encoding="UTF-8" standalone="yes"?> <assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0" xmlns:asmv3="urn:schemas-microsoft-com:asm.v3"> <dependency> <dependentAssembly> <assemblyIdentity type="win32" name="Microsoft.Windows.Common-Controls" version="6.0.0.0" processorArchitecture="*" publicKeyToken="6595b64144ccf1df" language="*"> </assemblyIdentity> </dependentAssembly> </dependency> <dependency> <dependentAssembly> <assemblyIdentity type="win32" name="Microsoft.VC90.CRT" version="9.0.21022.8" processorArchitecture="amd64" publicKeyToken="1fc8b3b9a1e18e3b"> </assemblyIdentity> </dependentAssembly> </dependency> <trustInfo xmlns="urn:schemas-microsoft-com:asm.v3"> <security> <requestedPrivileges> <requestedExecutionLevel level="asInvoker" uiAccess="false"/> </requestedPrivileges> </security> </trustInfo> <asmv3:application> <asmv3:windowsSettings xmlns="http://schemas.microsoft.com/SMI/2005/WindowsSettings"> <ms_windowsSettings:dpiAware xmlns:ms_windowsSettings="http://schemas.microsoft.com/SMI/2005/WindowsSettings">false</ms_windowsSettings:dpiAware> </asmv3:windowsSettings> </asmv3:application> </assembly> Now save the text file with this name/extention: Photo.exe.manifest (without .txt extention) and put it in the same Affinity photo.exe folder (C:\Program Files\Affinity\Affinity Photo) and you're done. Now Nik collection's ui is scaling properly as a plugin on high dpi monitors, hope it helps
  5. Claudio60

    DAUB Mosaic

    Grazie mille Paolo e buon anno!!
  6. I'm not sure if I'm doing something wrong or this could be a bug but I noticed this: - If I open an image and select b for brush tool, the brush size preview (the circle) is working correctly with the right colour using both the pen and the mouse (program ui is working fine); - if I create a new document file/new/b for brush tool (important: using the pen to give these commands) the brush tool preview (the circle) is visible both with the pen and the mouse but has no colour until I make the first stroke/draw with the pen or with the mouse (after that the colour appears inside the preview circle); program ui is freezed if I want to use the mouse to give a command (for example saving the file, close the program etc.) and is working only using the pen, the pointer of the mouse is moving but it's impossible to give commands (menu options not greyout but not active); but if I make something with the pen (browsing the menu is enough) the mouse starts working again and interact with the program. - if I create a new document file/new/b for brush tool (important: using the mouse to give these commands) the pen has only a pointer instead of the circle until I begin to draw with the pen or if the mouse pointer remains inside the image area (the preview circle is transparent), program ui is working both with the pen and the mouse; PS: I use my Surface Pro 4 with its signature type cover and when I talk about using the mouse I mean I'm using the trackpad ; "show brush size preview" and "enable pointer support" are both enabled under "preferences"; Affinity Photo is version 1.6.5.123 Any suggestion would be appreciated and sorry for my english.
  7. I'm feeling so stupid… Thank you Gabe
  8. I'd rather not uninstall and reinstall the pen's drivers because there is no updated .zip file to let me do this; the latest drivers/firmwares are present only in .msi file (both drivers and firmwares are installed) for win ver 1803 (I have 1809) and I think that if I try to install them (overwrite), my Surface will be messed up. I uninstalled all the entries related to surface pen in device manager but the problem persisted after the reboot; in the meantime I discovered a strange behaviour using the brush tool but I think it's better I'll describe it in the correct section inside the forum. Anyway I really appreciate your help!
  9. Tks, I will surely look at all these informations, in the meantime I'm doing some procedures/experiments.
  10. Hi, Tks for your answer but I don't use Wacom hardware but only the Surface pen together with My Surface Pro 4 and I don't have any drivers to update. Any other suggestions?
  11. Same problem here with stable version 1.6.5.123 on a Surface Pro 4; using the Surface pen with the brush tool I have only a pointer visible on screen and if I want to see the brush size (the circle) I have to move the mouse on the active area first, after doing so the pointer turns into a circle and I can use the pen, as Omprakash Selvaraj described. PS: "show brush preview" enabled or disabled doesn't change anything.
  12. Claudio60

    Italian translation

    With the program set to italian language, if you right click on a .aphoto file the "open" command is in english (open) and not in italian (apri).
  13. Claudio60

    Italian translation

    Tks Dan, your fix has solved the issue, have a nice day!
  14. Claudio60

    Italian translation

  15. Claudio60

    Italian translation

    It's not a Windows bug as if I associate the .aphoto file with Xnview MP the "open" contextual menu is in italian: "apri".
  16. Claudio60

    Italian translation

    Hi Dan, I mean the right click in Windows Explorer, you can see it in my screenshot.
  17. I completely agree with your request, I've already asked this feature some time ago: https://forum.affinity.serif.com/index.php?/topic/55679-white-grey-and-black-picker-for-color-balance/&tab=comments#comment-283319
  18. The images aren't correctly ordered, sry
  19. Hi all, I'm tryng to reconstructing colors on a scanned positive photo that was partially exposed to light (on the left side) during the developing process; inspecting the channels I noticed that the red channel is damaged (nothing visible on the left side) while in the blue and green channels there are some informations; is there a way to copy these existing info and paste them into the red channel so to reconstruct (at least partially) the original color? I know that with Photoshop you can do it because I read a tutorial on a book that I own (Restoration & Retouching) that explain the exactly procedure, but I'm a newby and I can't find the equivalent command/procedure in Affinity Photo. PS: if I apply a black and white adjustement layer the missing part of the photo is visible. Any help/idea would be appreciated. I'm sorry for my bad english
  20. For everyone following this discussion, I post the the original damaged photo, the one resulting after a B&W adjustement and the final one (by stokerg and Leigh, tks again):
  21. Hi stokerg, I just downloaded the file and it seems to me you've done a good job, now I'm going to check which adjustements have been applied.to the image and see if I understand the procedure. A big "thank you" for your kindness and effort, I appreciated it very much. So, thanks again and have a nice evening!
  22. Tks stokerg, when (and if) you're done, can you please explain me the procedure you're going to follow (in order I can learn it)? PS: don't forget that I'm a newby.
  23. Hi stokerg, I just uploaded 2 files (named gennaio 91) in your Dropbox. Tks
×