Jump to content

TanBrae

Members
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by TanBrae

  1. Haven't heard, or posted, anything for a while. But, I haven't been home to use AP, so... However, after downloading the Beta version you recommended, it had an update a while back. After installing that update, I now have two icons showing up for Beta, and both say 1.7.2. I have them, along with my store version. I'd like to get rid of one of the Beta icons, but don't know which one. These icons appear when I open my .CR2 (Canon RAW) files, and it gets tricky as to which one to choose. LOL Also, is that Beta version for which you gave the link a trial version I'll have to pay to upgrade to? Do I keep my store-bought version, or keep the Beta? I show both in my Apps folder. The good news is, the Haze Removal issue seems to have fixed itself.
  2. I just appreciate your willingness to help, and to fix the issue! Trust me, I couldn't get this much attention with Adobe! So, here's the latest, and I hope it can help! First, I did make the name change to the file, as you suggested. I did it in the 1.7.1 version, rather than the Beta (haven't tried it for that, yet), and opened AP, and a photo. I then developed the photo, after making some exposure corrections, then clicked on Haze Removal, then Split View. Voila! I didn't save the changes, and closed the file and AP. I had a thought, so wanted to try it. I reopened AP, then that same photo. I made my exposure corrections, then developed it. Then, I changed the dpi to 300 (for print). The first time, I left it at 72. And, guess what! It hung! Maybe this could be helpful to you? Also, prior to making the name change to the file, I had opened AP, then tried to open a PDF file. That caused it to crash! Here is the crash report. AP Crash Report.pdf
  3. As I posted in the bug forum, AP has been hanging all day. Now I don't even have to click on Split View, but it's hanging when I click on Haze Removal. I'd ask if it would work to do a completely new install, but that doesn't really make sense as AP is hanging in both the 1.7.1 and Beta. And, as I said, I wasn't having an issue before the most recent update.
  4. I don't get it! LOL I've had one good edit, then the next photo I tried, it hung when I clicked on Haze Removal. I didn't even have to click on Split View. Not getting any crash reports, but having to do a lot of force quits. And, it's slowing everything else down big time. :(
  5. I was about to post that turning off Info worked. I was able to complete a full retouching with no hanging. Last night. But,,, today, hanging once again. I checked the activity monitor. Nothing extraneous running, but I did do screen captures of AP's activity when it was hanging on the Haze Removal.
  6. Thanks! I unchecked Info. I've attached a screenshot of the items in Studio. I haven't changed anything in my preferences for the Beta version, if that helps. I'm also attaching the screenshot of the Performance, as per your request. My camera RAW images are from my Canon 80D. I've made no updates for the camera, and none for AP, other than the most recent update. Why it is happening in the Beta version, also, is beyond me. Of course! Any way, I get my images directly from the camera card, move them to a folder, and open them from the folder, directly to AP.
  7. No, I haven't done that, yet. Guess I should give it a try.
  8. So, I just opened AP, opened a photo, got it developed, then clicked on Haze Removal, and BINGO! Crash! With a report! Here you go: TanBrae Mac Crash Log 172 beta.txt
  9. What is the Info Studio, please? And, what are placed points? All I've had open in AP are the photos, and then the Haze Removal tool. This is also happening to me in the newly downloaded Beta version. For some reason, opening the Haze Removal tool slows my computer down. So far, the slow downs have not happened using any other tools. I got discouraged, went past my deadline for editing these photos, and haven't used AP since. I'll try again, though, and see if I can get repeats in either version, then post any crash reports I get. I'll also add that I have posted this issue in the bugs section so you may want to check my post there. Thanks for the reply! I know you all are busy!
  10. Got Beta installed and opened. First photo I'm trying to edit, again, it hangs on Haze Removal when clicking on Split View. ODD! And, I'm assuming it's AP that is making my whole system hang. Opening Firefox so I could post here was an issue. Something isn't compatible.
  11. No, I didn't know there was a Beta. I'll have to give it a try, I guess. I wasn't having any issues with the version I have until the update, and didn't realize there is a new Beta version.
  12. No worries! I did post in the correct section, also, finally! LOL New here, so I wasn't aware that I should post in the Bugs section. Yes, I ran Malwarebytes (see the fifth post above this one), and found two instances of threats. Did the clean up, etc. Still getting the AP issues, and things are slow only when I have AP open. Otherwise, computer is running as normal.
  13. And, sorry I messed up. I didn't see that I was to make my request in the Bugs section until just now! Sorry!
  14. Haze Removal. (From 6/30/19 post): I was working on processing photos last night. Worked for about three hours, and in that time AP "hung" several times, and crashed three times. This has happened since the latest update (which I got from the App Store). v. 1.7.1 on Mac OS Mavericks (No, I won't upgrade to the newest version of Mac, yet. I have legacy software that won't work with any OS newer than Mavericks. ) I just started working on processing photos, and it hung once so far, within a half hour's time. HELP! I need to get these photos processed! Today while I was using AP, the first photo I edited AP worked as usual, with Haze Removal working fine. The next photo, when I clicked on Split View in Haze Removal, AP just hung. I did a force quit, then tried again, without using Split View. It hung, then crashed on a force quit. Attached is the report. crash_report.pdf
  15. And, now it's hanging just by clicking on Split View. TanBrae Mac Crash Log.txt
  16. And, of course, I spoke too soon. Just got done editing one photo, things went well. Opened another, got it developed, and changed size. Clicked on Haze Removal, things seemed to be going well, but when I clicked on Split View, it is now hanging. WHY? I hope I get an answer and resolution soon. I need to get these done!
  17. Hmmm, no joy, huh? So, this morning, so far, so good. No crashing, no hanging. Not sure why things changed, but I'm glad they did. I'll keep working, and if I get the same as above, I'll post back.
  18. Thanks for the quick reply! I had gotten on here to update my post, and saw your response. However, my browser decided to get stuck, also. Not sure what is going on, but... Things are slow on my computer. Firefox is slow, and/or hanging. A game I was playing was jumpy/slow/hanging, and AP is getting stuck on Haze Removal. The Haze Removal seems to be the trigger today. I've forced closed AP several times now, and all after I clicked on Haze Removal. I have no crash reports, but did send two to Apple. Next time I get one, I'll keep it and post it here. All that said, I have run MalwareBytes, and it did find two instances of threats, which I removed, then scanned again. I then dumped my trash, and did a restart. Nothing has changed in the way of AP, but Firefox is running normally again.
  19. I was working on processing photos last night. Worked for about three hours, and in that time AP "hung" several times, and crashed three times. This has happened since the latest update (which I got from the App Store). v. 1.7.1 on Mac OS Mavericks (No, I won't upgrade to the newest version of Mac, yet. I have legacy software that won't work with any OS newer than Mavericks. ) I just started working on processing photos, and it hung once so far, within a half hour's time. HELP! I need to get these photos processed!
  20. Mine is doing that, too. I've been working on it for about an hour, and it's crashed three times. v. 1.7.1 on Mac OS Mavericks (No, I won't upgrade to the newest version of Mac, yet. I have legacy software that won't work with any OS newer than Mavericks. ) Updated from iTunes.
  21. This worked for me, too!!! WOOHOOO, AP!!
  22. Which version of DNG Converter did you use, please? I'm running my Mac with Mavericks, have PS5, and tried AP, but, nothing has worked so far. SO SAD!
  23. OMG, I HOPE so! I just bought an 80D, and can't edit it with PS, or AP. VERY sad. I'm trying to get away from PS, and when my files wouldn't open with it, immediately turned to AP, and figured, "this is it, no more PS for me", but... Keep up the great work, Serif!!!
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.