Jump to content

supajiggi

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. @MarkusDe Found my answer after some digging and a bit of help from the forum. We use 2 computers and one server. Computer A was referencing the server by "name" and computer B was referencing by IP. This meant any file re opened on the "other" computer had the wrong path to follow. got them both referencing by name and all is well. Don't know if that helps you at all. Best regards Ian
  2. @walt.farrell Hi Walt, done some digging and found the answer 🙂 We have 2 computers and 1 server. One pc was referencing the server by "Name" the other was referencing by "IP" . This meant the address url was different. Managed to get them both referencing by name and all is well. Thank you and others on here, you have been a great help. Best regards Ian
  3. Hi Mark, I opened a new post Losing linked resources in Affinity Publisher 1.8.2.620 and got a reply from Walt that did help to relocate all the missing files in one go "IF" they are all in the same directory. Thought it might help you a little. Best regards Ian
  4. Hi Walt and thank you for the reply, Bumped into the "Respond" bit by accident after posting and of course found that very useful. With regard to server and publisher, both are shut down at the end of the day. Work station first and then server last.
  5. Hi All, I work using a permanent addressed server, all files are held on the server and in the same folder for each project or if it is a shared resource, it is held in a permanent shared folder. Every time I reopen a project, ap message "missing Resource s". So I am spending time re linking the files, I am new to ap so I might be doing something stupid. File server is shut down at night. Any guidance gratefully received. Many thanks in advance Ian
  6. Thank you Markusde for coming back, think I may re open a topic as in my humble opinion if the address has not changed then AP should be able to re link. It may have something to do with session id's but I would have thought that should not be the case. If your external drive had a new url when you plug it in I understand, but as in our case and probably yours, the address remains the same and the ap file is held in the same folder as the resource. We work from workstations accessing the server not from individual pc's with everything on it. will see what come up. Best regards Ian
  7. I am having the same type of problem. I work using a permanent addressed server, all files are held on the server and in the same folder for each project or if it is a shared resource, it is held in a permanent shared folder. Every time I reopen a project, ap message "missing Resource s". So I am spending time re linking the files, I am new to ap so I might be doing something stupid. File server is shut down at night. Any guidance greatfully received. Many thanks in advance Ian
  8. Thumbs up for a "Format Painter" style cloner. Great program all the same.
  9. Got ya, Do everything including cropping and apply "outline" not "Border" as the very last thing. done a test and it works for me 🙂 Thanks again.
  10. Hi Psenda and thank you again for your help. looks like you have found it for me. I stripped all the adjustments from the layer (which was only brightness as this prints very dark. Added them back in one at a time and it turns out to be the crop tool. Test with the second image and it works the same. file attached for reference. So thank you so much for this. Is this to be regarded as a "bug" or just how affinity works? (work around is easy enough) Many thanks Ian
  11. Hi Psenda and thanks again, It is applied direct to the picture selection from the gui above as apposed to an FX being applied to the layer. Screen shot attached.
  12. Hi Psenda and thank you for the reply, Get what you are saying but this is being applied to the final image, it is not a border applied to a pixel layer, flattened and then resized I.E . a pixel picture including a border and then being resized. See GaryP above, they are very different size raw images but the border remains constant for both in the file. That is what we should have as the border is applied at then end of the resizing and cropping. Many thanks for your input. Ian
  13. Hi Gary and thank you for the quick reply. Hi Gary and thank you for the quick reply, we can supply the file but it is "live" and personal so we do not want to share it publicly. Is there a private method to send the file across? Sorry new to the system. Many thanks Ian
  14. Hi there, Great products 🙂 Have been using photo for a while and have just started using publisher which we are hoping variable data / mailmerge functionality will come along at some point (we produce a lot of variable data products). We have given the thumbs up for this in other posts. Query for today. We have two very similar size pictures in the file attached. They both have a 1pt black border around them but the left image is far more pronounced that the right hand image. All settings are the same for the border. We have a feeling it might have something to do with the underlying image size. If true, then is that fixable or do we need to do a work around? They were set as "Place" images and not image frames but we did check and the problem persists in both. The ellipses used to mask the people in the photo also have the same border and are consistent with each other lending the idea of it being the underlying photo creating the issue. Any thoughts greatfuly received.
  15. Data or mail merge is a pre requisite, without it I cannot move from my existing publishing software, have been waiting to see that it is in before I purchase since beta days. We print variable data products like pl;ace cards, point of sale price tags, labels etc and without being able to handle variable data, the product is dead in the water before we start. Absolutely love affinity photo, use it every day and know that publisher would be the same :-)
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.